Favicon Parameter in 19.1 Missing

DaveC
Posts: 18

Favicon Parameter in 19.1 Missing

Mon Oct 16, 2017 10:07 pm

I recently upgraded to 19.1 from 19.0 and noticed that the webhelp.favicon parameter is no longer working. I have built the same map in 19.0 and 19.1 with the same parameters and the head is different.

From 19.0
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><link rel="shortcut icon" href="favicon.png"><!----></link><link rel="icon" href="favicon.png"><!----></link><meta name="wh-path2root" content="index.html" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

From 19.1
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="wh-path2root" content="" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

I notice that the favicon link is missing, and the wh-path2root is empty.
Costin
Posts: 255

Re: Favicon Parameter in 19.1 Missing

Tue Oct 17, 2017 10:29 am

Hi DaveC,

We are aware of this issue and it is already logged in our internal issue tracking system.
The development team is analyzing the issue and a fix will be included in a future version of oXygen.

I've just logged your comments to the issue and we will update this thread as soon as the fix will become available.

Regards,
Costin
Costin Sandoi
oXygen XML Editor and Author Support

Return to “DITA (Editing and Publishing DITA Content)”

Who is online

Users browsing this forum: No registered users and 1 guest