Mac OS X: Critical incompatibility with Java update 1.6.0_65

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
adrian
Posts: 2326

Mac OS X: Critical incompatibility with Java update 1.6.0_65

Fri Oct 25, 2013 3:27 pm

We are writing to inform you of a recently discovered critical incompatibility of our Oxygen application suite with the latest update of Java for Mac OS X (Java SE 6 1.6.0_65), affecting Mac OS X 10.6 and later.

PROBLEM: After updating Java for Mac OS X to Java SE 6 1.6.0_65, the Copy/Paste and Drag-and-Drop operations no longer function in the Author mode.

AFFECTED: All versions of oXygen XML Editor and oXygen XML Author prior to v15.1

SOLUTION: Update the application to the latest maintenance build (20131017xx) for your version of the application.
    The bugfix is available for v15.1, v14.2, v14.1 and v13.2.

The latest maintenance builds for older versions of Oxygen (v14.2, v14.1 and v13.2) are available in the software archive:
http://www.oxygenxml.com/software_archive.html

The latest maintenance build for the current version of Oxygen (v15.1) can be found on the main download page:
http://www.oxygenxml.com/download.html

If you have any questions or concerns about this issue, please visit our Technical Support web page (http://www.oxygenxml.com/techSupport.html) or raise a support request at the support@oxygenxml.com email address.

Regards,
Adrian
Adrian Buza
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com
nredding
Posts: 1

Re: Mac OS X: Critical incompatibility with Java update 1.6.

Fri Feb 21, 2014 11:18 pm

You may be interested to know that I recently experienced the same problem in Windows with Oxygen 15.0. Our use of Oxygen is centrally managed so I can't just update but I solved the problem by using a different version of Java from the one that caused the problem.
adrian
Posts: 2326

Re: Mac OS X: Critical incompatibility with Java update 1.6.

Mon Feb 24, 2014 12:53 pm

Hi nredding,

This problem can only appear in Windows if you are running Oxygen v15.0 or older with a different version of the Java runtime than the one bundled/recommended with the official Windows kit.

Note that there is no bugfix available for v15.0. You are supposed to download and use the latest minor version of v15 which includes the bugfix (the initial bugfix was introduced in v15.1). v15.2 is the latest available now.

Regards,
Adrian
Adrian Buza
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

Return to “Common Problems”

Who is online

Users browsing this forum: No registered users and 1 guest