Webhelp output - opening bigger images in new window

Post here questions and problems related to editing and publishing DITA content.
Julie P
Posts: 15
Joined: Fri Dec 02, 2016 7:34 pm

Webhelp output - opening bigger images in new window

Post by Julie P »

Hello,

We publish our documentation in webhelp responsive and pdf outputs. For the webhelp, I would like the user to be able to open images in a new window when clicking them (preferably displaying the image in a bigger size). Do you think it is feasible?

Thank you,

Julie
ionela
Posts: 376
Joined: Mon Dec 05, 2011 6:08 pm

Re: Webhelp output - opening bigger images in new window

Post by ionela »

Hello,

For the WebHelp output, to open the image in a new window you can use the browser's functionally (e.g. Open image in new tab).
In version 20.0 of oXygen XML we have implemented a feature that allows to the end-user to show the image to its original dimension into the same window when clicking on it. If the original image dimension is bigger than the screen-size, the enlarged imaged is shown to fit the actual screen-size.
This feature might be useful also for your use-case.

Regards,
Ionela
Ionela Istodor
oXygen XML Editor and Author Support
Julie P
Posts: 15
Joined: Fri Dec 02, 2016 7:34 pm

Re: Webhelp output - opening bigger images in new window

Post by Julie P »

Hello Ionela,

Thank you for your help.

Regards,

Julie
launedd
Posts: 1
Joined: Tue May 17, 2022 7:00 pm

Re: Webhelp output - opening bigger images in new window

Post by launedd »

Hello,
Is this feature mentioned by Ionela available for Oxygen XML Author or Only XML Editor?

Thanks,
Laura
ionela
Posts: 376
Joined: Mon Dec 05, 2011 6:08 pm

Re: Webhelp output - opening bigger images in new window

Post by ionela »

Hi,

This features is available in both Oxygen XML Author and Oxygen XML Editor.

Regards,
Ionela
Ionela Istodor
oXygen XML Editor and Author Support
launedd
Posts: 1
Joined: Tue May 17, 2022 7:00 pm

Re: Webhelp output - opening bigger images in new window

Post by launedd »

Hi,
How can I get this feature to work for me? When I click on an image, I get the black screen with an "X" in the upper right corner but that is all- no image. I have tried with and without a downsized image (using the "scale" attribute) but the result is the same.
image.png
image.png (76.05 KiB) Viewed 130 times
Last edited by launedd on Mon May 23, 2022 10:46 pm, edited 2 times in total.
Post Reply