Problem using full page graphics for a TP

Jeff_Reynolds
Posts: 10
Joined: Tue Apr 13, 2021 9:48 pm

Problem using full page graphics for a TP

Post by Jeff_Reynolds » Wed Jun 16, 2021 5:44 pm

Hello!

I am running into an issue with a Title page in a PDF that has a graphic covering the entire page area. There seems to be a white background artifact that appears certain zoom levels.


The page may:
- look great at 70%
- have a white line running the left margin at 80%
- look fine at 90%
- have a white line running the bottom margin at 100%

Is it the math between monitor resolutions and pdf rendering? What can be done?

Radu
Posts: 7535
Joined: Fri Jul 09, 2004 5:18 pm

Re: Problem using full page graphics for a TP

Post by Radu » Thu Jun 17, 2021 9:26 am

Hi,

Are you publishing DITA to PDF using the classic XSL-FO-based outputs or the Oxygen-specific CSS-based processing?
Hard to tell what's wrong, usually the zoom probably just magnifies the page, maybe it's a problem specific to a certain PDF reader? Do you obtain similar problems when printing or is the PDF intended for web display?

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

Jeff_Reynolds
Posts: 10
Joined: Tue Apr 13, 2021 9:48 pm

Re: Problem using full page graphics for a TP

Post by Jeff_Reynolds » Thu Jun 17, 2021 9:13 pm

Look like it maky be a problem that occurs when you embed the pdf in a Confluence page!

Definitely out of scope for our purposes here. Thanks for getting in touch to discuss solutions.

Post Reply