Avoid recording author & cridates

tmakita
Posts: 71
Joined: Fri Apr 08, 2011 7:58 am

Avoid recording author & cridates

Post by tmakita » Tue Nov 05, 2019 1:08 am

Hi,

If I edit a topic that belongs our customer, I don't want update prolog/author/@type="contributor" and cridates. However oXygen always record them when I modify any part of topics.

How can I disable automatic insertion of prolog/author/@type="contributor" and cridates?

Regards,

Toshihiko Makita
--
/*--------------------------------------------------
Toshihiko Makita
Development Group. Antenna House, Inc. Ina Branch
Web site:
http://www.antenna.co.jp/
http://www.antennahouse.com/
--------------------------------------------------*/

Radu
Posts: 6582
Joined: Fri Jul 09, 2004 5:18 pm

Re: Avoid recording author & cridates

Post by Radu » Tue Nov 05, 2019 9:14 am

Hi Toshihiko,

You probably installed our "DITA Prolog Updater" add-on. You can uninstall it from the main menu Help->Manage add-ons.
Or in the Oxygen Preferences->Plugins there is a specific preference page for the addon which can be used to disable various functionalities.

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

tmakita
Posts: 71
Joined: Fri Apr 08, 2011 7:58 am

Re: Avoid recording author & cridates

Post by tmakita » Wed Nov 06, 2019 5:54 pm

Hi Radu,

Thank you for your reply.
The problem has been solved!

Regards,
--
/*--------------------------------------------------
Toshihiko Makita
Development Group. Antenna House, Inc. Ina Branch
Web site:
http://www.antenna.co.jp/
http://www.antennahouse.com/
--------------------------------------------------*/

Post Reply