blank/empty windows

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
tomazy
Posts: 1
Joined: Tue Jan 17, 2006 2:20 pm

blank/empty windows

Post by tomazy » Tue Jan 17, 2006 2:27 pm

Hello,

when I start oxygen.exe (7.0) my second screen gets black and all Oxygen windows are blank - they have only title bar and empty space instead of window contents. What can I do? I cannot even paste my trial license key into the registration window. Notice that when I run Eclipse on the same machine everything is okay.

My configuration:
Windows 2000 SP4
jre 1.5.0_06

--
Tomasz

adrian
Posts: 2540
Joined: Tue May 17, 2005 4:01 pm

Post by adrian » Tue Jan 17, 2006 3:46 pm

Hello Tomasz,

Oxygen is a a Java application and from what you're describing the JVM doesn't seem to paint the windows at all.
Have you tried other java applications with your current configuration? Do they have the same problem? (blank windows)

We have experienced this problem(blank windows in java applications) with ATI video cards with antialias enabled(in the 3D options of the driver) and some older video card drivers. The workaround was to disable the antialias.

Thank you for your feedback and let us know if you manage to fix the problem.

Regards,
Adrian.
Adrian Buza
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

sanderson
Posts: 51
Joined: Fri Jan 27, 2006 12:51 am

Similar problems, but with Sun JDK 1.5.0_02

Post by sanderson » Fri Jan 27, 2006 12:53 am

I'm having similar issues with Sun JDK 1.5.0_02. I've actually had Windows crash.

Turning off anit-alias appears to help solve the problem, but I still ran into some odd issues.

When I stopped using dual monitors, all my problems went away.

Post Reply