plugin for eclipse 4.6 Neon

Are you missing a feature? Request it's implementation here.
ceyates
Posts: 2

plugin for eclipse 4.6 Neon

Tue Aug 02, 2016 9:13 pm

Any chance of this being available sometime soon?
ionela
Posts: 141

Re: plugin for eclipse 4.6 Neon

Tue Aug 02, 2016 9:28 pm

Hi,

We have an improvement logged in our internal tracking system to support Eclipse 4.6 Neon.
This will be most probably supported by the next version of oXygen XML.

Regards,
Ionela
Ionela Istodor
oXygen XML Editor and Author Support
pierat
Posts: 9
Location: Paris, France

Re: plugin for eclipse 4.6 Neon

Mon Sep 19, 2016 9:42 am

Also interesting in getting this fast.
Should it be possible to just use a plugin for 4.5 ?
ionela
Posts: 141

Re: plugin for eclipse 4.6 Neon

Mon Sep 19, 2016 10:09 am

Hi,

It is not possible to use the current version of oXygen (v18.0) with Eclipse Neon. As version 18.0 of oXygen was released two months prior to the release of Eclipse Neon, the latest version of the Eclipse IDE is not supported in oXygen 18.0.
This will certainly be supported in the next version of oXygen XML - 18.1 (released this fall).

Regards,
Ionela
Ionela Istodor
oXygen XML Editor and Author Support
Costin
Posts: 255

Re: plugin for eclipse 4.6 Neon

Thu Mar 16, 2017 10:57 am

Just to clear any trace of doubt, as it seems it is still not so clear for some of our users, oXygen XML v18.1 officially supports Eclipse Neon (4.6).

Regards,
Costin
Costin Sandoi
oXygen XML Editor and Author Support
pierat
Posts: 9
Location: Paris, France

Re: plugin for eclipse 4.6 Neon

Thu Mar 16, 2017 1:17 pm

OK, so now it is fully clear ;)

Thanks, Pierre

Return to “Feature Request”

Who is online

Users browsing this forum: No registered users and 0 guests