Eclipse 4.6 Neon

<oXygen/> general issues.
lexjansen
Posts: 3

Eclipse 4.6 Neon

Wed Oct 19, 2016 5:55 am

When trying Oxygen 18.1 with Eclipse 4.6 Neon, I get the following error:

Cannot complete the install because one or more required items could not be found.
Software being installed: oXygen XML Editor and XSLT Debugger 11.2.0.v2010090711 (com.oxygenxml.editor.feature.group 11.2.0.v2010090711)
Missing requirement: oXygen XML Editor and XSLT Debugger 11.2.0.v2010090711 (com.oxygenxml.editor.feature.group 11.2.0.v2010090711) requires 'org.eclipse.core.runtime.compatibility 0.0.0' but it could not be found

Please advise.

Thanks,
Lex Jansen
adrian
Posts: 2389

Re: Eclipse 4.6 Neon

Wed Oct 19, 2016 9:15 am

Hi,

What Eclipse update site for Oxygen plugin are you using?
Please use the default Eclipse update site from our download page:
http://www.oxygenxml.com/InstData/Edito ... e/site.xml
or
http://www.oxygenxml.com/InstData/Editor/Eclipse

From the error message it seems you are somehow trying to install v11.2, which is not even available in the current (v18.1) default Eclipse update site.
If the problem persists, try running Eclipse with the -clean argument.

Regards,
Adrian
Adrian Buza
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com
lexjansen
Posts: 3

Re: Eclipse 4.6 Neon

Wed Oct 19, 2016 2:47 pm

Thanks, that was obviously the issue. I just Googled "oxygenxml eclipse" and found the old documentation.
I clearly didn't know what I was doing!

Lex

Return to “Other Issues”

Who is online

Users browsing this forum: No registered users and 3 guests