Errors for Xrefs to Parent Topic (Turned-Off in TOC)

<oXygen/> general issues.
dgallo
Posts: 82

Errors for Xrefs to Parent Topic (Turned-Off in TOC)

Thu Nov 12, 2015 7:59 pm

Hello,

In Oxygen 17.1, I have several parent topics that are turned off in the toc (toc attribute set to no). I am chunking the the child topics under the parent topic (which are also turned off in the toc) so that they all are nested in the parent topics. I have then created xrefs in the parent topic to serve as xref anchors.

When I publish, the xrefs in the parent topics do not display the topic name, instead the topic id displays. I also get the following error DOTX031E.

How to I resolve this issue?

My goal is to only have have high level topics display in the toc, with no child topics. I am instead using a reltable to publish a list of topics that are associated with the high level topics in the toc. This is why I have all topics under the high level topics toc attribute set to no.
bogdan_cercelaru
Posts: 202

Re: Errors for Xrefs to Parent Topic (Turned-Off in TOC)

Fri Nov 13, 2015 4:49 pm

Hello,

Please provide us a sample project with a reduced DITA Map in order to reproduce this issue.
You can send it by email at support@oxygenxml.com or you can use our Technical Support form.

Regards,
Bogdan
Bogdan Cercelaru
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

Return to “Other Issues”

Who is online

Users browsing this forum: No registered users and 3 guests