oXygen webhelp support for Konqueror/Mozilla on linux

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
mark_whisler
Posts: 18
Joined: Fri Sep 12, 2014 1:07 am

oXygen webhelp support for Konqueror/Mozilla on linux

Post by mark_whisler » Wed Aug 12, 2015 3:07 am

We're producing a webhelp system for use in both a Windows and a Linux environment. Most of our linux users interact in a VM, and when they open the Help in KDM, it opens in Konqueror. Some features of the webhelp don't seem to function very well in Konqueror. Has anyone reported this in the past, and is there a workaround?

Thanks

bogdan_cercelaru
Posts: 221
Joined: Tue Jul 01, 2014 11:48 am

Re: oXygen webhelp support for Konqueror/Mozilla on linux

Post by bogdan_cercelaru » Wed Aug 12, 2015 8:55 am

Hello,

We didn't received any complaints regarding webhelp used with Konqueror browser.
Please give us more details regarding the features that does not function in Konqueror.
Is the webhelp accessed locally or is it deployed into an HTTP server (like Apache)? Take a look at the browser address bar and check the protocol used to access the webhelp (the address starts with "file://" for local webhelp or "http://" if the webhelp is accessed from a server).

Regards,
Bogdan
Bogdan Cercelaru
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

mark_whisler
Posts: 18
Joined: Fri Sep 12, 2014 1:07 am

Re: oXygen webhelp support for Konqueror/Mozilla on linux

Post by mark_whisler » Wed Sep 09, 2015 7:31 pm

I'm sorry to ask a question and drop the issue. It appears to be an issue on the non-help side of the equation, but I'll be keeping an eye on this and I'll be back if I find a need.

Post Reply