Have new XSLT Stylesheets default to 2.0?

Post here questions and problems related to oXygen frameworks/document types.
stevencalderwood
Posts: 2
Joined: Wed Apr 17, 2013 7:48 pm

Have new XSLT Stylesheets default to 2.0?

Post by stevencalderwood » Wed Apr 17, 2013 8:01 pm

Hi,

If this has been asked and answered and I couldn't find the thread, then I'm sorry.

Is there a way to change the XSLT Stylesheet template (under "New Document") so that new stylesheets are created with version 2.0 rather than 1.0?

Thanks,
Steven

ionela
Posts: 287
Joined: Mon Dec 05, 2011 6:08 pm

Re: Have new XSLT Stylesheets default to 2.0?

Post by ionela » Wed Apr 17, 2013 8:58 pm

Hi Steven,

To have version 2.0 as default when you create a new XSLT Stylesheet, you need to go on the File -> New dialog, press the Customize button and change the XSLT Stylesheet version to 2.0

Let us know if you need further assistance.

Regards,
Ionela
Ionela Istodor
oXygen XML Editor and Author Support

stevencalderwood
Posts: 2
Joined: Wed Apr 17, 2013 7:48 pm

Re: Have new XSLT Stylesheets default to 2.0?

Post by stevencalderwood » Wed Apr 17, 2013 9:51 pm

Thank you! So easy.

Post Reply