Eclipse 4.2 support

<oXygen/> general issues.
jelovirt
Posts: 85
Location: Helsinki, Finland

Eclipse 4.2 support

Sun Jun 10, 2012 7:30 am

Oxygen 13.2 seems to be somewhat incompatible with Eclipse Juno (4.2). Will Oxygen 14 support Eclipse 4.2?
adrian
Posts: 2467

Re: Eclipse 4.2 support

Mon Jun 11, 2012 10:47 am

Hello,

Currently (v13.2) Oxygen does not support Eclipse 4.x.
Eclipse 4.x changed the API significantly from v3.x and broke compatibility with a lot of features in Oxygen. We are currently investigating these issues and will probably have a stable build for Eclipse 4.x by the time Oxygen 14.1 or 14.2 will be released (later this year).

Regards,
Adrian
Adrian Buza
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

Return to “Other Issues”

Who is online

Users browsing this forum: No registered users and 1 guest