java 1.6 for Mac OS 10.4.11

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
catterall
Posts: 51
Joined: Sat Jan 24, 2004 12:10 am
Location: Oaxaca, Mexico
Contact:

java 1.6 for Mac OS 10.4.11

Post by catterall » Sat Sep 03, 2011 1:20 am

I have all the latest updates from Apple for Mac OS 10.4.11, but it seems the java JRE release is not up to date enough to run Oxygen 13.
java version "1.5.0_19"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_19-b02-306)
Java HotSpot(TM) Client VM (build 1.5.0_19-138, mixed mode)

Is there any way around this on a PPC machine?

adrian
Posts: 2666
Joined: Tue May 17, 2005 4:01 pm

Re: java 1.6 for Mac OS 10.4.11

Post by adrian » Sun Sep 04, 2011 2:24 pm

Hello,

Unfortunately Java 1.6 from Apple is not available for Mac OS X 10.4. Also, Java 1.6(6) from Apple is not available for PowerPC Macs, not even in 10.5, so upgrading the OS will not resolve this.

In conclusion, if you have a PowerPC Mac, you will not be able to run Oxygen v13, you can only use 12.2 or older.
You can find the old versions of Oxygen in our software archive:
http://www.oxygenxml.com/software_archive.html

If you have just purchased the new version or an upgrade to the new version and cannot run it, please let us know if you want to be refunded for the purchase and we will comply.

Regards,
Adrian

PS:
In case anyone else encounters this...
Note that the new requirements for version 13 are specified on the download page:
http://www.oxygenxml.com/download_oxyge ... tml#MacOSX

Requirements
Intel-based Mac
Mac OS X 10.5 (Leopard) or later and Java SE 6(only available for 64-bit CPUs in this version of the OS).
Mac OS X 10.6 (Snow Leopard) is required for Intel 32-bit Macs (early 2006).
Adrian Buza
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

Post Reply