Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
Carl_Vincent
Posts: 6
Joined: Wed Jan 19, 2011 9:58 pm

Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Carl_Vincent » Wed Jan 19, 2011 10:06 pm

Hi guys.

When I "Add a new Site" into Install new program.

It put 'content.xml' after the site I just entered.

The site :
http://www.oxygenxml.com/InstData/Edito ... ontent.xml[/b] doesn't exist for sure and I cannot load de new upgrade.

Can you help me ?

Radu
Posts: 7589
Joined: Fri Jul 09, 2004 5:18 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Radu » Thu Jan 20, 2011 10:38 am

Hi Carl,

Our correct Eclipse update site is this:
http://www.oxygenxml.com/InstData/Edito ... e/site.xml

You can find more details here:
http://www.oxygenxml.com/download_oxyge ... ml#Eclipse

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

Carl_Vincent
Posts: 6
Joined: Wed Jan 19, 2011 9:58 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Carl_Vincent » Thu Jan 20, 2011 9:29 pm

Yep it's what I've done but RDP put /content.xml after the location I just entered and guest... It's doesn't find
http://www.oxygenxml.com/InstData/Edito ... ontent.xml.

Maybe 8.0 have changed adding program methode because into 7.6 worked fine initialy when I install 12.0.

Can Help me ?

Radu
Posts: 7589
Joined: Fri Jul 09, 2004 5:18 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Radu » Fri Jan 21, 2011 1:08 pm

Hi Carl,

How about if you download the plugin ZIP distribution from our web site:
http://www.oxygenxml.com/download_oxyge ... ml#Eclipse
After downloading the corresponding archive unzip it in the dropins subfolder of the Eclipse folder and then restart Eclipse.

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

Carl_Vincent
Posts: 6
Joined: Wed Jan 19, 2011 9:58 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Carl_Vincent » Fri Jan 21, 2011 6:21 pm

Doesn't work too :(

Very long "loading" time and No XML Editor Loaded !

Carl_Vincent
Posts: 6
Joined: Wed Jan 19, 2011 9:58 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Carl_Vincent » Fri Jan 21, 2011 6:22 pm

When I Unzip it. It Ask me a password

Radu
Posts: 7589
Joined: Fri Jul 09, 2004 5:18 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Radu » Fri Jan 21, 2011 6:44 pm

Hi Carl,

Sorry but I don't understand.

Either the ZIP asks for a password when unzipping:
I tested this and no password is required, try to use a different application to unzip.

or

After you unzipped the ZIP archive in the eclipse "dropins" folder the installation did not work. Did you find anything in the Eclipse Error log?
In the Eclipse Help->About Eclipse SDK is there an icon of the Oxygen plugin?

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

Carl_Vincent
Posts: 6
Joined: Wed Jan 19, 2011 9:58 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Carl_Vincent » Fri Jan 21, 2011 7:04 pm

Oki everything Works now with "Dropins" method. (7-Zip) generate 79 errors but Ultimate Zip is fine.

But the upgrade verification still doesn't work. You will look on RDp 8.0 for next update ?

Radu
Posts: 7589
Joined: Fri Jul 09, 2004 5:18 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Radu » Mon Jan 24, 2011 11:15 am

Hi Carl,

I added a task to look into the update site problems with RDP 8.0 and we'll update this thread with more details after the task is complete.

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

Mircea
Posts: 91
Joined: Tue Mar 25, 2003 11:21 am

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Mircea » Mon Jan 24, 2011 5:58 pm

Hello Carl,

The oXygen XML Editor plugin should be installed through the usual Eclipse site installation procedure, i.e. go to Help/Install New Software.
In the Install dialog that follows add the software site as specified on our installation instructions.

Best regards,
Mircea.
Mircea Enachescu
<oXygen> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

Carl_Vincent
Posts: 6
Joined: Wed Jan 19, 2011 9:58 pm

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Carl_Vincent » Mon Jan 24, 2011 6:46 pm

Thanks Mircea.

I Tryed it a lot of time.

everytime, I crash. It's french but this is the journal log
Impossible de lire le référentiel à l'emplacement http://www.oxygenxml.com/InstData/Edito ... ontent.xml.
Impossible de lire le référentiel à l'emplacement http://www.oxygenxml.com/InstData/Edito ... ontent.xml.
com.ibm.jsse2.util.g: PKIX path building failed: java.security.cert.CertPathBuilderException: PKIXCertPathBuilderImpl could not build a valid CertPath.; internal cause is:
java.security.cert.CertPathValidatorException: The certificate issued by CN=JeanCoutuIssuingCa1, DC=groupe, DC=jeancoutu, DC=com is not trusted; internal cause is:
java.security.cert.CertPathValidatorException: Certificate chaining error
Did you see the add of /content.xml at the end ?

Mircea
Posts: 91
Joined: Tue Mar 25, 2003 11:21 am

Re: Unable to upgrade Eclipse Plug-in 12.1 into RDp 8.0

Post by Mircea » Tue Jan 25, 2011 10:37 am

Hello Carl,

Please contact us at support @ oxygenxml . com and send us some screeshots during the installation procedures, since we cannot obtain the behaviour you encounter.
Please also specify the exact RDp version (8.0 / 8.0.1) and your operating system.

Regards,
Mircea.
Mircea Enachescu
<oXygen> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

Post Reply