Updating Saxon version

Here should go questions about transforming XML with XSLT and FOP.
Crispness
Posts: 6

Updating Saxon version

Wed Feb 27, 2019 4:56 pm

Hi
My Oxygen installation (XML Editor 20.1, build 2018080903) is using Saxon PE 9.8.0.12 by default, but my live system is using 9.8.0.15J.

I am getting some differences in the output between my installation and the live system and I would like to rule out a Saxon version problem before going too much further.

Is it possible to update oXygens default Saxon version to match my production system?

TIA
tavy
Posts: 169

Re: Updating Saxon version

Thu Feb 28, 2019 9:37 am

Hello,

We plan to update the Oxygen built-in Saxon engine to version Saxon 9.9, in the next release version.
But you can install Saxon 9.8.0.15 in Oxygen as an add-on, and use it to validate and transform your documents.
You can find more details in our user manual:
https://www.oxygenxml.com/doc/versions/ ... addon.html

Best Regards,
Octavian
Octavian Nadolu
<oXygen/> XML Editor
http://www.oxygenxml.com

Return to “XSLT and FOP”

Who is online

Users browsing this forum: No registered users and 1 guest