Linux 32-bit (via JRE), oXygen 20, "Show in Explorer" opens in Archive Manager

<oXygen/> general issues.
RBVanDyke
Posts: 49
Joined: Wed Feb 11, 2015 11:25 pm
Location: San Francisco, California USA
Contact:

Linux 32-bit (via JRE), oXygen 20, "Show in Explorer" opens in Archive Manager

Post by RBVanDyke » Fri Apr 13, 2018 5:43 am

For oXygen XML Editor version 20, Linux Mint 32-bit, JRE version 8. (I'm loving using Linux and love being able to run oXygen XML on it.)

OK, but I have one problem. In my Linux system have a physical project folder / directory. As in not aliased, not linked-to. IF in the Caja file manager I double-click that directory, THEN Caja immediately opens the directory and lists its contents. As in, the directory behaves "normally" within Linux.

However, IF in oXygen XML Editor version 20, I right-click on that folder and choose Show In Explorer, THEN (a) that folder opens in Archive Manager, and (b) Archive Manager reports Invalid Archive Type. But IF I go up one level and right-click on the XPR project container, THEN Linux displays the project folder and its contents.

I think the problem may be in Caja. I seem to be able (at least for the moment) to get around this by specifying another file browser.

Anyhow, does anyone have any ideas where the disconnect is? This isn't a "show stopper" but I would like to understand what's going on...

Cheers & thanks,
Riley
SFO

Radu
Posts: 6641
Joined: Fri Jul 09, 2004 5:18 pm

Re: Linux 32-bit (via JRE), oXygen 20, "Show in Explorer" opens in Archive Manager

Post by Radu » Mon Apr 16, 2018 9:01 am

Hi Riley,

We might not be able to control this from our application, does this problem occur for any folder or only for a specific folder?

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

Post Reply