WebHelp v17 with Saxon-PE in external OT?

Here should go questions about transforming XML with XSLT and FOP.
caval
Posts: 25

WebHelp v17 with Saxon-PE in external OT?

Fri Jul 24, 2015 5:27 am

Simple question: The Oxygen online help states that Saxon-B 9.1.0.8 is a requirement for integrating webhelp into an external OT. We cannot use this version of Saxon in our external OT. Can we instead use Saxon-PE 9.6.x?

Thanks...!
adrian
Posts: 2384

Re: WebHelp v17 with Saxon-PE in external OT?

Mon Jul 27, 2015 7:32 pm

Hello,

The short answer is yes, assuming you have a Saxon-PE license.
Saxon-B 9.1.0.8 is the minimum requirement for the WebHelp plugin, but not absolutely necessary. Saxon-HE will not work due to the lack of support for Java extensions when compared with Saxon-B, but Saxon-PE/EE 9.x can be used successfully.

Regards,
Adrian
Adrian Buza
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com

Return to “XSLT and FOP”

Who is online

Users browsing this forum: No registered users and 0 guests