Compatible with Eclipse 3.1 final release?

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
ychaikin
Posts: 20
Joined: Thu Sep 09, 2004 9:23 pm

Compatible with Eclipse 3.1 final release?

Post by ychaikin » Sat Jul 16, 2005 1:18 am

Does OxygenXML support Eclipse 3.1 final release yet? If so, I don't see the download link on the download page...

Thanks,
Yaakov.

george
Site Admin
Posts: 2102
Joined: Thu Jan 09, 2003 2:58 pm

Post by george » Sat Jul 16, 2005 3:44 pm

Hi Yaakov,

Oxygen 6 provides an Eclipse plugin distribution for Eclipse 3.1 M7, that should work also with Eclipse 3.1 release.

Oxygen 6.1 will provide two Eclipse plugin distributions, one for Eclipse 3.0 and one for Eclipse 3.1 release.

Best Regards,
George

Post Reply