Search found 15 matches

by psbentley
Mon Nov 13, 2017 5:14 pm
Forum: Common Problems
Topic: Table not showing correctly in Author mode in v.19
Replies: 5
Views: 108

Re: Table not showing correctly in Author mode in v.19

Thanks, Radu, I appreciate your help.

I changed the location of my DITA frameworks to the local 1.8 version in Options, but I'm still getting the error. I emailed the support email you gave me.

Thanks again!
by psbentley
Fri Nov 10, 2017 10:31 pm
Forum: Common Problems
Topic: Table not showing correctly in Author mode in v.19
Replies: 5
Views: 108

Re: Table not showing correctly in Author mode in v.19

Hi Radu, We are using DITA. We've got our own specializations but nothing to do with tables. I just opened a new OOTB DITA file and pasted my table in and it worked, but then I added a <p> around the table and that triggered the problem. Can you give that a try to see if you can recreate the issue? ...
by psbentley
Thu Nov 09, 2017 7:05 pm
Forum: Common Problems
Topic: Table not showing correctly in Author mode in v.19
Replies: 5
Views: 108

Table not showing correctly in Author mode in v.19

Hello, I'm using Oxygen Author 19 (just upgraded to 19.1 today to see if this is corrected--it's not) and I'm noticing some strange behavior with tables. I have this as a table: <table frame="all" colsep="1" rowsep="1"> <tgroup cols="2"> <colspec colnum="...
by psbentley
Tue Jul 25, 2017 4:17 pm
Forum: Feature Request
Topic: Toggle between editing modes?
Replies: 3
Views: 195

Re: Toggle between editing modes?

adrian, In other words, is there something that the user needs to see in Author mode that isn't visible by default, or why switch to Text mode? I just checked in with her and she was working in an outline situation. Apparently she didn't know that she could see some code in Author mode, which I will...
by psbentley
Mon Jul 24, 2017 11:00 pm
Forum: Feature Request
Topic: Toggle between editing modes?
Replies: 3
Views: 195

Toggle between editing modes?

Hi all, I had a user ask if there's a keyboard shortcut to toggle between Author and Text modes in Oxygen 17 and I was unable to find a way. I tried setting up the same shortcut for Author and Text thinking it might switch between the two, but that didn't work. Any advice? Does a method of doing thi...
by psbentley
Wed Dec 02, 2015 1:11 am
Forum: XSLT and FOP
Topic: Transform breaking in Oxygen 17 and 17.1 that worked in 15 and 16
Replies: 1
Views: 332

Transform breaking in Oxygen 17 and 17.1 that worked in 15 and 16

Hi all, I'm having a bit of a weird issue with my DITA to InCopy transform. It works in Oxygen 15 and 16, but not in 17 or 17.1. The error I get is: C:\Program Files\Oxygen XML Author 17\frameworks\dita\DITA-OT\plugins\com.kpe.sp_idml\build_dita2sp_idml.xml:72: Fatal error during transformation usin...
by psbentley
Mon Aug 31, 2015 3:42 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: Adding Specialized Elements to Author Mode CSS
Replies: 3
Views: 468

Re: Adding Specialized Elements to Author Mode CSS

Hi Mihaela, thanks for the reply.

Unfortunately, I'm using 16.1. I do have access to 17, though; do you think I'd be better off to switch to 17?
by psbentley
Fri Aug 28, 2015 7:41 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: Adding Specialized Elements to Author Mode CSS
Replies: 3
Views: 468

Adding Specialized Elements to Author Mode CSS

Hi there, I have a few specialized elements that I'd like to show up correctly in Author Mode and I'm having a bit of a hard time getting it to work. We are using emphasisBold and emphasisItalics instead of <b> and <i>. I've added those to topic.css but they still aren't working correctly. I think p...
by psbentley
Tue Aug 04, 2015 4:39 pm
Forum: General XML Questions
Topic: Problem with Regular Expression Search
Replies: 6
Views: 1313

Re: Problem with Regular Expression Search

Thank you both!! This worked exactly how I wanted it to!
by psbentley
Mon Aug 03, 2015 11:47 pm
Forum: General XML Questions
Topic: Problem with Regular Expression Search
Replies: 6
Views: 1313

Re: Problem with Regular Expression Search

Adrian, you were so helpful for my last question I hope you can help me out again! I'm using the Word2DITA conversion tool and there are quite a few find/replaces that I need to do to get the DITA files as I want them. I'm nearly there, but the questions are giving me a bit of grief. I want to find ...
by psbentley
Mon Jul 13, 2015 4:07 pm
Forum: General XML Questions
Topic: Problem with Regular Expression Search
Replies: 6
Views: 1313

Re: Problem with Regular Expression Search

Perfect, thank you!! I was missing the "Wrap around" option in the find/replace screen.
by psbentley
Fri Jul 10, 2015 11:39 pm
Forum: General XML Questions
Topic: Problem with Regular Expression Search
Replies: 6
Views: 1313

Problem with Regular Expression Search

I'm having some trouble using the Regular Expression search feature in Find/Replace. When I type \ in the Find box, it pops up with a hint saying "The expression "\{\n\}" matches the text "{n}"." To test this, I entered "{n}" into my file and hit Find but I'm ...
by psbentley
Thu Jun 04, 2015 8:20 pm
Forum: Other Issues
Topic: Updating oXygen to work with DITA 1.3/new OT
Replies: 3
Views: 990

Re: Updating oXygen to work with DITA 1.3/new OT

Thanks, Radu. One of the new features I was hoping to use was keyscope, and if the OT doesn't support it yet, I'll just put this on hold.
by psbentley
Thu May 21, 2015 7:18 pm
Forum: Other Issues
Topic: Updating oXygen to work with DITA 1.3/new OT
Replies: 3
Views: 990

Updating oXygen to work with DITA 1.3/new OT

Hi all, I would like to roll out a newer version of the OT (I'm currently on 1.8.5 and I need 2.1 for transform processing) and DITA 1.3. I am using oXygen 16.1 Editor and I'm struggling with integrating the newer OT. I've tried pointing to the 2.1 folder in my transforms, but I get errors even when...
by psbentley
Mon Aug 04, 2014 5:26 pm
Forum: Other Issues
Topic: Export DITA map -- not all asset files included in export
Replies: 2
Views: 811

Export DITA map -- not all asset files included in export

Hi everyone, I'm trying to export a DITA map for transformation outside of oXygen, and I'm missing some files. Specifically, I'm using <object> with <param> values to include Flash assets, but those aren't being exported. They are located in the same location as my images (which are tagged as <image...

Go to advanced search