Search found 8 matches

by acronce
Tue Nov 22, 2005 6:03 pm
Forum: Common Problems
Topic: License error under Eclipse
Replies: 14
Views: 7177

Yes, I have xalan-2.6.0.jar in my endorsed folder. I need this to deal with issues between xmlsec/wss4j and the xalan currently installed in the base Mac OS X 1.4.2 JVM. But I've always had an xalan in my endorsed folder (although not always this version) and Oxygen has worked, both as a plugin and ...
by acronce
Mon Nov 21, 2005 7:18 pm
Forum: Common Problems
Topic: License error under Eclipse
Replies: 14
Views: 7177

I tried throwing away my "com.oxygenxml" folder, then the plug-in asked me for my license. But after entering the license, it again gave me the same "Cannot save the license to disk: null" error. The new "com.oxygenxml" folder has an empty "optionsEc6.2.xml" file again. I really want to use Oxygen i...
by acronce
Mon Nov 21, 2005 7:11 pm
Forum: Common Problems
Topic: License error under Eclipse
Replies: 14
Views: 7177

This did not work either. What happens is I get an error message in Eclipse indicating that I should check the log. I am not presented with the option of entering my license. An empty "optionsEc6.2.xml" file gets created in my "com.oxygenxml" folder. Any other suggestions? Maybe I should trash the w...
by acronce
Mon Nov 21, 2005 6:05 pm
Forum: Common Problems
Topic: License error under Eclipse
Replies: 14
Views: 7177

I've updated to the 6.2.6 plug-in and am still seeing the same problem. On a related note, I performed the update via the Eclipse software update mechanism. The result was that I ended up with both the new 6.2.6 plug-in and the older 6.2.4 plug-in in the Eclipse plug-ins folder. I had to manually re...
by acronce
Sun Nov 20, 2005 6:51 am
Forum: Common Problems
Topic: License error under Eclipse
Replies: 14
Views: 7177

License error under Eclipse

Hi all, I recently updated to Eclipse 3.1.1 and the Oxygen 6.2.4 plug-in under Mac OS X 10.4.3. For some odd reason, the Oxygen plug-in keeps asking me for my license, even though I was fully licensed previously. But the main Oxygen application works fine. Each time I paste my license data for v6.0 ...
by acronce
Thu Sep 01, 2005 4:25 pm
Forum: XML Schemas
Topic: Validate fails with local file schemaLocation imports
Replies: 4
Views: 7011

Just a comment: you should not specify the protocol when you write a relative location, imagine that you move your file to a webserver and access them through HTTP, then the "file" protocol will be clearly wrong in this context. Thanks for the clarification George. Originally I didn't understand th...
by acronce
Tue Aug 30, 2005 5:44 pm
Forum: XML Schemas
Topic: Validate fails with local file schemaLocation imports
Replies: 4
Views: 7011

Thanks Radu! That seems to work.
by acronce
Sat Aug 27, 2005 8:13 pm
Forum: XML Schemas
Topic: Validate fails with local file schemaLocation imports
Replies: 4
Views: 7011

Validate fails with local file schemaLocation imports

Hi all, I'm working with a set of xsd and xml files that are checked into source control. I work from multiple machines, where the path to the files differs. The problem is that "Validate Document" fails if I specify relative paths in schemaLocation imports. Note that I'm using Oxygen 6.1 under Mac ...