Xml Editor 8.0... orderedlist continuation=continues not working

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
jojobar
Posts: 18

Xml Editor 8.0... orderedlist continuation=continues not working

Thu Jan 03, 2019 7:30 pm

Hi!

Even if I give continuation = "continues" in xml editor, it is still showing from the beginning. Is this an issue in the software or some configuration?

Please see the attached image https://www.dropbox.com/s/r29q413lar5tl ... 8.png?dl=0
sorin_carbunaru
Site Admin
Posts: 193

Re: Xml Editor 8.0... orderedlist continuation=continues not working

Fri Jan 04, 2019 10:54 am

Hello,

This seems to be a bug in oXygen. I created a new issue in our issue management system (EXM-42690, for reference purposes), and we will update this thread when we have a fix.

From what I tested, the HTML output from our default transformation scenario looks good :).

All the best wishes,
Sorin Carbunaru
oXygen XML
jojobar
Posts: 18

Re: Xml Editor 8.0... orderedlist continuation=continues not working

Wed Jan 09, 2019 9:51 pm

Thanks for the information.
From what I tested, the HTML output from our default transformation scenario looks good
I guess this issue has to do with how the DocBook document is written and not with how the transformation is applied.
sorin_carbunaru
Site Admin
Posts: 193

Re: Xml Editor 8.0... orderedlist continuation=continues not working

Thu Jan 10, 2019 9:43 am

Hi,

The issue in oXygen's Author page has to do with the CSS used to render the XML. The fact that the HTML output looks good means that the stylesheets used for the transformation take "continuation" into account well.

Regards,
Sorin C.

Return to “Common Problems”

Who is online

Users browsing this forum: No registered users and 0 guests