Split editor

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
madde001
Posts: 80
Joined: Fri Apr 23, 2004 5:24 pm
Location: Durham, NC, USA

Split editor

Post by madde001 » Thu Dec 16, 2010 5:35 pm

Hi,

I'm having trouble figuring out how to get "Split editor" functionality to work.

(1) I have an open document in editor view.
(2) I select "Window>Split Editor Vertically/Horizontally".
(3) I see a little gray "grab button" appear at the bottom/side of the editing area.
(4) I mouse over this little button, and the cursor changes to a bar with up and down arrows.
(5) I depress my left mouse button and attempt to move this little button.
(6) NOTHING happens. No split appears.

What am I doing wrong?

John

OS X 10.6.5, JVM 1.6.0_22, Oxygen 12.0-2010100114

Radu
Posts: 7019
Joined: Fri Jul 09, 2004 5:18 pm

Re: Split editor

Post by Radu » Thu Dec 16, 2010 5:59 pm

Hi John,

Can you also send us a screenshot (at support@oxygenxml.com)?
Maybe it will help us better understand the problem.

Thanks,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

madde001
Posts: 80
Joined: Fri Apr 23, 2004 5:24 pm
Location: Durham, NC, USA

Re: Split editor

Post by madde001 » Fri Dec 17, 2010 4:21 pm

Radu,

After a reboot, I can't reproduce the problem and everything seems to work just as expected. :D

I'd been having Java errors yesterday (I think you saw some autogenerated error reports), so maybe there was a temporary problem somewhere in the environment.

I have the log4j.properties in the oxygen install path right now, and I'll keep it there for a day or two. If any problem recur, I'll let you know.

Cheers, John

Radu
Posts: 7019
Joined: Fri Jul 09, 2004 5:18 pm

Re: Split editor

Post by Radu » Fri Dec 17, 2010 4:22 pm

Sure John,

Remember, if you experience performance problems, it's probably the logger.

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

Post Reply