Responsive webhelp does not appear in browser after applying transformation scenario

a_kaludzinska
Posts: 3

Responsive webhelp does not appear in browser after applying transformation scenario

Wed Jun 07, 2017 7:06 pm

I am using a trial version of the Oxygen XML Author (19) but the transformation scenario feature does not work correctly. After applying the WebHelp Responsive scenario there is a message saying that transformation was successful but the output does not appear in my default browser as it should happen according to your procedure. Please help.
Costin
Posts: 418

Re: Responsive webhelp does not appear in browser after applying transformation scenario

Thu Jun 08, 2017 10:47 am

Hi,

Indeed, as per our User-Guide:
> When the DITA Map WebHelp Responsive transformation is complete, the output is automatically opened in y1our default browser.
What is opened more exactly after the transformation successfully completes without any errors is the Index.html default home page of the WebHelp output.

Therefore, I can think of two causes for this:

1. either the .html files have lost their association with the Internet browser, case in which you should manually re-associate them (you could try double click an .html file and see if it opens in the internet browser)
To associate an .html file with a specific internet browser:
- on Windows you should right click an .html file > Open With > Choose another App, then select the internet browser you need to use from the list (or browse for it in case it is not present in the list already)
- on Mac OS, you should Ctrl+Click an .html file > Get Info, then select the Internet browser app, or go to "Other" in case it is not present in the list.

2. or you have edited the transformation scenario and disabled the option which tells oXygen to open the output in the associated browser.
In this case you should edit the scenario you are currently applying (or duplicate it first and edit the duplicate, in case it is one of the default transformation scenarios), then go to the Output tab and make sure you have the "Open in Browser/System application" option enabled and you have "Output file" selected.

Let me know if any of the above solves the issue or if you need additional assistance.

P.S I also answered to the email you sent us on our support email, regarding this.

Regards,
Costin
Costin Sandoi
oXygen XML Editor and Author Support

Return to “DITA (Editing and Publishing DITA Content)”

Who is online

Users browsing this forum: No registered users and 2 guests