classic webhelp: breadcrumps not (always) refreshing

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
Patrik
Posts: 227
Location: Hamburg/Germany

classic webhelp: breadcrumps not (always) refreshing

Tue Feb 28, 2017 12:15 pm

Hi,

I just noticed that when you use the breadcrumbs in a classic webhelp to change the current page the breadcrumbs are not bein updated. (I tested it with the original transformation type from oXygen 18.1.)
In all other cases the update seems to work fine.

I'm planning to publish our document within this week. So it would be nice if you could tell me how to fix this issue locally.

Thanks and regards,
Patrik
Patrik
Posts: 227
Location: Hamburg/Germany

Re: classic webhelp: breadcrumps not (always) refreshing

Tue Feb 28, 2017 12:36 pm

The breadcrumbs are also not updated when jumping form a topic level 2 to a child topic on level 3 by using the links generated from the related-links.

Patrik
bogdan_cercelaru
Posts: 200

Re: classic webhelp: breadcrumps not (always) refreshing

Wed Mar 01, 2017 6:12 pm

Hello,

Are you using the WebHelp from a web server or from the local file system?
I cannot see this issue when the WebHelp is loaded from a web server.

Regards,
Bogdan
Bogdan Cercelaru
<oXygen/> XML Editor, Schema Editor and XSLT Editor/Debugger
http://www.oxygenxml.com
Patrik
Posts: 227
Location: Hamburg/Germany

Re: classic webhelp: breadcrumps not (always) refreshing

Wed Mar 01, 2017 6:23 pm

Hi,

currently I have only tested it on a local file system (windows). I will try to check the behavior on a webserver tomorrow and let you know if the problem remains.

Thanks and regards,
Patrik
Patrik
Posts: 227
Location: Hamburg/Germany

Re: classic webhelp: breadcrumps not (always) refreshing

Wed Mar 15, 2017 1:53 pm

We finally managed to integrate the webhelp in our (typo3-based) website. I could not trigger any problems with the breadcrumps so it only seems to be an issue on a local file system and that's no problem. So there is no need for further investigation.

Thanks and regards,
Patrik

Return to “Common Problems”

Who is online

Users browsing this forum: No registered users and 3 guests