Saxon-EE-Ext LicenseException

Having trouble installing <oXygen/>? Got a bug to report? Post it all here.
Gertone
Posts: 7
Location: Flanders

Saxon-EE-Ext LicenseException

Sun Jan 08, 2017 1:46 pm

Using Oxygen 18.1 enterprise I have installed the Saxon 9.7 EE extension
I can now select the Saxon-EE 9.7.0.14(External) in my transformation scenario,
but get a :
[quote]The transformer 'Saxon-EE-Ext' could not be instantiated! Original error was: net.sf.saxon.trans.LicenseException: The installed license (serial number D003916) does not cover this Saxon maintenance release[/quote]
Do I need a license from Saxonica myself to get that to work?
thanks
Geert
Gertone
Posts: 7
Location: Flanders

Re: Saxon-EE-Ext LicenseException

Mon Jan 09, 2017 12:55 am

Should have done a better search on the forum...

The suggestion in this thread
post40780.html
also did the magic for me

apologies for the noise
Radu
Posts: 5585

Re: Saxon-EE-Ext LicenseException

Mon Jan 09, 2017 9:16 am

Hi,

Thanks for updating the thread with the solution.

Regards,
Radu
Radu Coravu
<oXygen/> XML Editor
http://www.oxygenxml.com

Return to “Common Problems”

Who is online

Users browsing this forum: No registered users and 0 guests