XSLT validation error in Saxon

<oXygen/> general issues.
tmakita
Posts: 69

XSLT validation error in Saxon

Wed Dec 14, 2016 9:18 am

Hi,

I have experienced XSLT stylesheet validation error from Saxon. It seems that there is licensing problems in oXygen 18.1.

System ID: D:\SVN\pdf5\ant-project\gen_uicontrol_key\xsl\genuic_shell.xsl
Main validation file: D:\SVN\pdf5\ant-project\gen_uicontrol_key\xsl\genuic_shell.xsl
Scenario name: gen_uicontrol_key
Engine name: Saxon-EE 9.7.0.14 (External)
Severity: error
Description: The transformer 'Saxon-EE-Ext' could not be instantiated! Original error was: net.sf.saxon.trans.LicenseException: The installed license (serial number D003916) does not cover this Saxon maintenance release

Here is screen shot:
https://1drv.ms/i/s!AkbL99fLhxKU31EFoX-NS4GwlrpB

Could you tell me the solution?

Regards,
--
/*--------------------------------------------------
Toshihiko Makita
Development Group. Antenna House, Inc. Ina Branch
Web site:
http://www.antenna.co.jp/
http://www.antennahouse.com/
--------------------------------------------------*/
alex_jitianu
Posts: 603

Re: XSLT validation error in Saxon

Wed Dec 14, 2016 10:39 am

Hello,

Please make sure you are running the latest 18.1 build which has the Build Id: 2016112217 (Saxon 9.7.0.14 needs this latest build). To see what build you have, please go to Help->About.

Best regards,
Alex
tmakita
Posts: 69

Re: XSLT validation error in Saxon

Thu Dec 15, 2016 8:45 am

Hi Alex,

Thank you for information.

Please make sure you are running the latest 18.1 build which has the Build Id: 2016112217


I'm using ”build 2016102619”. So it was a bit old. I will re-install it now.

Regards,
--
/*--------------------------------------------------
Toshihiko Makita
Development Group. Antenna House, Inc. Ina Branch
Web site:
http://www.antenna.co.jp/
http://www.antennahouse.com/
--------------------------------------------------*/

Return to “Other Issues”

Who is online

Users browsing this forum: No registered users and 4 guests