Search found 87 matches

by HomeGoods
Thu Apr 16, 2015 8:57 am
Forum: DITA (Editing and Publishing DITA Content)
Topic: ${ask()} dynamic default values on transformation
Replies: 2
Views: 840

Re: ${ask()} dynamic default values on transformation

You're right. The following parameters works on 17.0 beta:

Code: Select all

${ask('Please enter the documentation product ID:', string, '${cfn}')}
${ask('Please enter the documentation version number:', string, '${date(yyyy-MM-dd)}')}

Thank you for the various enhancements on 17.0. I really like it.
by HomeGoods
Sat Apr 11, 2015 1:34 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: ${ask()} dynamic default values on transformation
Replies: 2
Views: 840

${ask()} dynamic default values on transformation

In the default "DITA Map WebHelp with Feedback" transformation scenario, the parameter webhelp.product.id and version have these ${ask()}: ${ask('Please enter the documentation product ID:', string, 'oxy-webhelp')} ${ask('Please enter the documentation version number:', string, '1.0')} Is ...
by HomeGoods
Thu Apr 09, 2015 1:48 pm
Forum: Feature Request
Topic: SVN client: Inherit bugtraq properties
Replies: 1
Views: 1221

SVN client: Inherit bugtraq properties

Hi, About the bugtraq feature: http://www.oxygenxml.com/doc/ug-oxygen/index.html#topics/svn-integration-with-bug-tracking-tools.html Usually they are set recursively on the root folder of the working copy. Setting bugtraq recursively is tedious to maintain. Now that SVN 1.8 is available, it is very ...
by HomeGoods
Fri Aug 29, 2014 11:25 am
Forum: DITA (Editing and Publishing DITA Content)
Topic: Configure DITA-OT with PrinceXML
Replies: 20
Views: 6964

Re: Configure DITA-OT with PrinceXML

Antenna House CSS Formatter has very good print media XML/HTML+CSS coverage and works pretty well. I hope your plugin isn't coupled with Prince too tightly, and rather, is developed with possible AH support in mind. As for the index, I concerned about the sort order's locale awareness and <index-sor...
by HomeGoods
Fri Aug 29, 2014 9:34 am
Forum: Common Problems
Topic: Best way to deploy Global Options?
Replies: 23
Views: 4079

Re: Best way to deploy Global Options?

The fact that the Project Options radio button is selected was not an intended behavior. Just an annoying side effect that we didn't notice. I'll add a request to investigate the issue. Thanks. Please let me know once it's resolved or if more information is needed. The feature itself, unless this c...
by HomeGoods
Fri Aug 29, 2014 9:19 am
Forum: DITA (Editing and Publishing DITA Content)
Topic: Configure DITA-OT with PrinceXML
Replies: 20
Views: 6964

Re: Configure DITA-OT with PrinceXML

Radu,

Sounds great!! Will it work with Antenna House too?
Currently I take the second approach with Antenna House and have found it far more efficient than XSL-FO.

Also I hope the index work well with the Japanese language.
by HomeGoods
Thu Aug 28, 2014 6:57 pm
Forum: Common Problems
Topic: Best way to deploy Global Options?
Replies: 23
Views: 4079

Re: Best way to deploy Global Options?

Thank you, Alex. It worked, but in a sort of confusing way. After placing .xpr in the preferences folder and restarted oXygen, GUI displays as if the customized defaults were project options. (i.e. Project Options radio button is selected on Options - Preferences pages.) Is this by design? This beha...
by HomeGoods
Thu Aug 28, 2014 12:45 pm
Forum: Feature Request
Topic: RSS feed for the forum(s)
Replies: 3
Views: 1305

Re: RSS feed for the forum(s)

Thanks! Now it's very easy to watch for the posts. :)
by HomeGoods
Thu Aug 28, 2014 11:19 am
Forum: Feature Request
Topic: RSS feed for the forum(s)
Replies: 3
Views: 1305

Re: RSS feed for the forum(s)

Yes, really!
by HomeGoods
Wed Aug 27, 2014 7:48 pm
Forum: Common Problems
Topic: Best way to deploy Global Options?
Replies: 23
Views: 4079

Re: Best way to deploy Global Options?

Allow me to disturb. I'm going to take these pair of actions (from Customized Default Options ): If you want to control exactly which options page will be stored in the default options file, you can choose to attach them to a project file (.xpr file extension) copy the XML options configuration file...
by HomeGoods
Mon May 26, 2014 5:01 pm
Forum: Common Problems
Topic: XML Editor 16.0, build 2014052022 Does Not Start On Workstat
Replies: 23
Views: 4332

Re: XML Editor 16.0, build 2014052022 Does Not Start On Work

Thank you for the investigation. The workaround worked for me. Now I can start working with 16.0 new features. :)
I'm not sure but I hope Jamil's case is solved too.
by HomeGoods
Fri May 23, 2014 4:47 pm
Forum: Common Problems
Topic: XML Editor 16.0, build 2014052022 Does Not Start On Workstat
Replies: 23
Views: 4332

Re: XML Editor 16.0, build 2014052022 Does Not Start On Work

http://www.google.com:80.
The forum automatically added "http://", but I actually meant Address:"www.google.com", Port:"80".
by HomeGoods
Fri May 23, 2014 4:33 pm
Forum: Common Problems
Topic: XML Editor 16.0, build 2014052022 Does Not Start On Workstat
Replies: 23
Views: 4332

Re: XML Editor 16.0, build 2014052022 Does Not Start On Work

Adrian,
I think you can reproduce the problem on your site:
Open [Control Panel] - [Internet Options]. On [Connections] tab - [LAN settings], set proxy server to a valid proxy server, or even a non-proxy server with an opened port such as localhost:135 or http://www.google.com:80.
by HomeGoods
Fri May 23, 2014 3:12 pm
Forum: Common Problems
Topic: XML Editor 16.0, build 2014052022 Does Not Start On Workstat
Replies: 23
Views: 4332

Re: XML Editor 16.0, build 2014052022 Does Not Start On Work

Tested on x86. Same as x64. Attached a debugger and found that the main thread was stuck on Winsock recv() waiting for 2 bytes. Killed and restarted the process. Set a breakpoint, skipped recv() and fooled the process into thinking recv() just failed. And Large File Viewer started immediately. So ap...
by HomeGoods
Fri May 23, 2014 10:16 am
Forum: Common Problems
Topic: XML Editor 16.0, build 2014052022 Does Not Start On Workstat
Replies: 23
Views: 4332

Re: XML Editor 16.0, build 2014052022 Does Not Start On Work

As I wrote to support@, it's not that oxygen does not start... It starts. But it takes 30 minutes for the window to show up. :(
Once the window shows up, seems to work fine.
by HomeGoods
Thu May 22, 2014 10:58 pm
Forum: Common Problems
Topic: XML Editor 16.0, build 2014052022 Does Not Start On Workstat
Replies: 23
Views: 4332

Re: XML Editor 16.0, build 2014052022 Does Not Start On Work

Have you tried running oxygen.bat after replacing the JRE? Command prompt opens and then gets stuck. Try starting the simplest Java app included with Oxygen, the user manual in Java help format, userManual.bat. Does that start? This one runs fine. If that works, try some of the .bat and .exe launch...
by HomeGoods
Thu May 22, 2014 9:53 pm
Forum: Common Problems
Topic: XML Editor 16.0, build 2014052022 Does Not Start On Workstat
Replies: 23
Views: 4332

Re: XML Editor 16.0, build 2014052022 Does Not Start On Work

I have the same problem with 16.0 2014052022 x64 on Windows 7.
Replaced the jre folder with 15.2 2014040317's one. No luck.
by HomeGoods
Wed May 07, 2014 11:14 am
Forum: Common Problems
Topic: CSS fallback not working properly
Replies: 7
Views: 1861

Re: CSS fallback not working properly

Thank you, Adrian.
Hope the request is considered for a future version seriously. Many times I can't read text in the Author mode due to the current behavior, and I have to work around it by adding "@media oxygen { font-family: ... }" to override the style temporarily.
by HomeGoods
Tue May 06, 2014 7:05 pm
Forum: Common Problems
Topic: CSS fallback not working properly
Replies: 7
Views: 1861

Re: CSS fallback not working properly

Actually, it was more clearly written in the CSS2 specification: Here is an example of a font set suitable for a text that is expected to contain text with Latin characters, Japanese characters, and mathematical symbols: BODY { font-family: Baskerville, "Heisi Mincho W3", Symbol, serif } T...
by HomeGoods
Tue May 06, 2014 6:47 pm
Forum: Common Problems
Topic: CSS fallback not working properly
Replies: 7
Views: 1861

Re: CSS fallback not working properly

The order of "Latin-based 1st and then CJK" has been widely used long since, I think, before CSS3. Quick glancing at CSS2.1 also appears to support the per-character method: 15.2 Font matching algorithm ... 2.At a given element and for each character in that element, ... ... 4.If there is ...
by HomeGoods
Tue May 06, 2014 2:22 pm
Forum: Common Problems
Topic: CSS fallback not working properly
Replies: 7
Views: 1861

Re: CSS fallback not working properly

When designing CJK documents in CSS, it is a common practice to put a Latin-based font first. So that the Latin-based and the CJK characters are rendered with the best suited fonts.
It relies on the fallback which works on popular web browsers but, as Kae wrote, does not work on oXygen. :(
by HomeGoods
Wed Jul 27, 2005 1:47 pm
Forum: Common Problems
Topic: Java error message on wellformed test or validation.
Replies: 4
Views: 3636

Uninstalled the previous installation and installed 6.1.1 build 2005072105.
So far, the error has not happened since then! :D
by HomeGoods
Tue Jul 26, 2005 11:50 am
Forum: Common Problems
Topic: Java error message on wellformed test or validation.
Replies: 4
Views: 3636

The error message box has a check box "Do not show the dialog again."
But actually it doesn't work. Even after checking it and closing the dialog, the same error message box pops up on the next wellformed test or validation. :(
by HomeGoods
Fri Jul 22, 2005 1:38 pm
Forum: Common Problems
Topic: Java error message on wellformed test or validation.
Replies: 4
Views: 3636

Java error message on wellformed test or validation.

After upgrading from 6.0 to 6.1, Java error message pops up whenever wellformed test or vaildation is performed. It hadn't happened on 6.0. Anyone having the same problem? Steps to reproduce: 1. Launch oXygen. 2. [File] - [New]. Select [XML Document] and click [OK]. 3. Uncheck [Use a DTD, XML Schema...
by HomeGoods
Fri Feb 25, 2005 12:11 am
Forum: Feature Request
Topic: Preserve newlines between elements
Replies: 1
Views: 3821

Preserve newlines between elements

Say there is an XML document: <root> <xsl:template match="div1/head|inform-div1/head"> <h2><xsl:call-template name="head"/></h2> </xsl:template> <xsl:template match="div2/head"> <h3><xsl:call-template name="head"/></h3> </xsl:template> <xsl:template match="div3/head"> <h4><xsl:call-template name="he...
by HomeGoods
Wed Feb 16, 2005 11:06 am
Forum: Feature Request
Topic: Disable reopening last used project and file.
Replies: 2
Views: 4630

Thanks for the info.

I would like always opening a new project rather than reopening the last opened project.

Anyway, keep up the good work.
by HomeGoods
Wed Feb 09, 2005 9:08 am
Forum: Feature Request
Topic: Disable reopening last used project and file.
Replies: 2
Views: 4630

Disable reopening last used project and file.

<oXygen/> always opens its last used project and file.
This makes my project files and also the appearance of <oXygen/> window cluttered.

Hope there's an option to disable reopening the last used project and file.
I'd like <oXygen/> to always start fresh. :)

Thanks.

Go to advanced search