Search found 6 matches

by sony
Tue Apr 03, 2018 3:28 pm
Forum: Common Problems
Topic: Unicode rendering problem
Replies: 10
Views: 714

Re: Unicode rendering problem

Thanks for your help. I used yet another font and it worked.
by sony
Tue Apr 03, 2018 1:12 pm
Forum: Common Problems
Topic: Unicode rendering problem
Replies: 10
Views: 714

Re: Unicode rendering problem

Hello, OS - Windows 10 Oxygen - 19.0, Stand alone application The problem is in text page ైwith in xml tags it should like <TEI><teiHeader><fileDesc><titleStmt><title xml:lang="te">శ్రీ యతీన్ద్రమతదీపికా</title><title xml:lang="en" type="sub">A VLRDP edition</title><auth...
by sony
Tue Apr 03, 2018 10:17 am
Forum: Common Problems
Topic: Unicode rendering problem
Replies: 10
Views: 714

Re: Unicode rendering problem

still the same problem
by sony
Thu Jun 22, 2017 5:02 pm
Forum: Common Problems
Topic: Unicode rendering problem
Replies: 10
Views: 714

Re: Unicode rendering problem

I tried your suggestions too but no use
by sony
Thu Jun 22, 2017 5:01 pm
Forum: Common Problems
Topic: Unicode rendering problem
Replies: 10
Views: 714

Re: Unicode rendering problem

Thanks for your reply.

I am using GAUTAMI FONT.

I wonder the way oxygen works. I tried visual studio editor and 'xml copy editor' for 'tei'. both are rendering the text fine.
by sony
Thu Jun 22, 2017 9:06 am
Forum: Common Problems
Topic: Unicode rendering problem
Replies: 10
Views: 714

Unicode rendering problem

Hi I am trying to type Telugu(Indian language) in xml editor. But it is not displaying properly. I have put the fall back fonts in fonts folder. I am trying to type ఓమ్ అస్మత్ గురుభ్యో నమః. It is displaying స్మ as స్ మ and భ్యో as భో య్ I need to address it urgently so that I can purchase the softwa...

Go to advanced search