Search found 12 matches

by bcspendlove
Wed Nov 30, 2016 1:44 am
Forum: DocBook
Topic: Webhelp build fails on indexing
Replies: 5
Views: 1945

Re: Webhelp build fails on indexing

Maybe I didn't do it right? I found that the default transformation worked fine, so I made a copy of it and updated it with the parameters from my custom transformation scenario. And that new transformation scenario works fine. The output looks the same. :? The only thing that I can think is that ma...
by bcspendlove
Mon Nov 28, 2016 11:42 pm
Forum: DocBook
Topic: Webhelp build fails on indexing
Replies: 5
Views: 1945

Re: Webhelp build fails on indexing

Okay, I've done that, copied the lucene jar files from 18.0 and added them to the transformation. I'm still getting a similar error, but now it complains that there's no Japanese analyzer. There's no Japanese to analyze. webhelp-index: [echo] Indexing html files in /Users/benspendlove/xmlout//generi...
by bcspendlove
Wed Nov 23, 2016 11:51 pm
Forum: DocBook
Topic: Webhelp build fails on indexing
Replies: 5
Views: 1945

Webhelp build fails on indexing

I just downloaded 18.1 2016102619 to try it out, and I get a failure when building webhelp. It's not clear to me that the indexertask error is what's causing the build fail, but there are no other error messages before it. I'm building a fairly long Docbook document. I don't see this error in versio...
by bcspendlove
Tue Sep 20, 2016 8:17 pm
Forum: Common Problems
Topic: Webhelp administrative page "View All Posts" not working
Replies: 3
Views: 536

Re: Webhelp administrative page "View All Posts" not working

Wait, I just thought of something: We have some customized files in the docbook framework, so when I upgraded, I just copied in the old frameworks folder. The fix was probably in there, and I'm still using all the old files. I'll diff the files we've changed and see if that works.
by bcspendlove
Tue Sep 20, 2016 8:13 pm
Forum: Common Problems
Topic: Webhelp administrative page "View All Posts" not working
Replies: 3
Views: 536

Re: Webhelp administrative page "View All Posts" not working

I've upgraded to that version and rebuilt to a new directory, and it's still not working. Is there anything I should check?
by bcspendlove
Tue Sep 13, 2016 12:49 am
Forum: Common Problems
Topic: Webhelp administrative page "View All Posts" not working
Replies: 3
Views: 536

Webhelp administrative page "View All Posts" not working

The "View All Posts" button on our webhelp with feedback admin page doesn't show any results. It asks for the product and version, like it should, but then the next window says "No Data Available". The "Export Comments" button works correctly, and the comments are all v...
by bcspendlove
Tue May 10, 2016 6:15 pm
Forum: DocBook
Topic: Feedback not working with Oxygen 18.0
Replies: 5
Views: 1446

Re: Feedback not working with Oxygen 18.0

Thanks! It's working now. All the comments show up, and new ones can be added.
by bcspendlove
Tue May 10, 2016 12:06 am
Forum: DocBook
Topic: Feedback not working with Oxygen 18.0
Replies: 5
Views: 1446

Re: Feedback not working with Oxygen 18.0

Hi Bogdan, I've tried publishing using the default "DocBook WebHelp Classic with Feedback" transformation to a new output folder. (Note that I'm using DocBook, not DITA.) I've tried both our documentation set and a smaller test set. I get the same results—a "no page for comment" ...
by bcspendlove
Fri May 06, 2016 7:50 pm
Forum: DocBook
Topic: Feedback not working with Oxygen 18.0
Replies: 5
Views: 1446

Feedback not working with Oxygen 18.0

We've been using the webhelp feedback feature for some time. After upgrading to Oxygen 18, transforming, and publishing, comments no longer appear on the pages. The comments are still in the database, but existing comments don't show up and new comments are not created and added to the database. At ...
by bcspendlove
Tue Apr 26, 2016 11:12 pm
Forum: Feature Request
Topic: Responsive Webhelp for Docbook
Replies: 1
Views: 562

Responsive Webhelp for Docbook

I was just looking at the new features of Oxygen 18, and while I appreciate the improvements to Docbook support, I'm a little jealous of the responsive webhelp output that DITA now gets. We've used Bootstrap to make our images responsive for some time, but it would be sweet to have the entire layout...
by bcspendlove
Thu Nov 12, 2015 10:23 pm
Forum: Common Problems
Topic: Webhelp search results blank for words in headings
Replies: 2
Views: 409

Re: Webhelp search results blank for words in headings

After further investigation, it appears that stemming is the issue. I didn't see it before because I was just refreshing the page after turning stemming off and running the transformation, but you have to close the browser window and reopen it to see the difference.
by bcspendlove
Wed Nov 11, 2015 8:50 pm
Forum: Common Problems
Topic: Webhelp search results blank for words in headings
Replies: 2
Views: 409

Webhelp search results blank for words in headings

I'd like to hear if anyone else has this issue. It started for me with Oxygen 17.1. I'm using Docbook 5.1, and have been for about a year without seeing this issue. Here's what happens: Transform Docbook XML into Webhelp with feedback using the same transformation we've been using (which is not the ...

Go to advanced search