Search found 13 matches

by Rob5624
Wed Feb 12, 2020 2:29 pm
Forum: Common Problems
Topic: Problems with Inkscape SVG images
Replies: 10
Views: 3610

Re: Problems with Inkscape SVG images - flowRoot elements

Just to add... we lately also encountered a few SVG files that have the <flowRoot> elements and that were created by InkScape. Digging the web on this I found the following: - InkScape is merely the only program that at any moment supported the flowRoot element at all - The flowRoot element was intr...
by Rob5624
Wed Sep 10, 2014 3:14 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp output does not handle encoded characters
Replies: 11
Views: 2574

Re: WebHelp output does not handle encoded characters

Hi Sorin,

Thanks for your reply...
As such requested referring to this post...

With best regards!
by Rob5624
Wed Sep 10, 2014 2:49 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp output does not handle encoded characters
Replies: 11
Views: 2574

Re: WebHelp output does not handle encoded characters

Hi Sorin,

I re-read you first post... and I checked the font set for Author (it was the default serif 16pt).
I changed this explicitly to "Arial 12pt" and re-ran the transformation... No help...

So as indicated the new "DITA-OT" embedded in version 16.0 solves the issue!
by Rob5624
Wed Sep 10, 2014 2:38 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp output does not handle encoded characters
Replies: 11
Views: 2574

Re: WebHelp output does not handle encoded characters

Hi Sorin, To conclude my testing I performed yet another test: Using the copy of my 15.2 installation I removed the folder "Oxygen XML Author 15\frameworks\dita\DITA-OT" and copied the folder "Oxygen XML Author 16\frameworks\dita\DITA-OT" to that installation. As expected: in this way the CHM also i...
by Rob5624
Wed Sep 10, 2014 2:31 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp output does not handle encoded characters
Replies: 11
Views: 2574

Re: WebHelp output does not handle encoded characters

Hi Sorin, Last but not least: I downloaded the latest version (<oXygen/> XML Author 16.0, build 2014070913) from your website and installed in evaluation mode. With this version I once more performed the same conversion and now the CHM is also showing the correct Unicode characters, now the HTML con...
by Rob5624
Wed Sep 10, 2014 2:08 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp output does not handle encoded characters
Replies: 11
Views: 2574

Re: WebHelp output does not handle encoded characters

Hi Sorin, Just crossed my mind: not sure whether you got it, but previously I tried the following: - created the WebbHelp HTML (with Unicode characters) - created the CHM (with the question marks iso the Unicode characters) - copied the three files "AuthoringToolSuite.hhc", "AuthoringToolSuite.hhk" ...
by Rob5624
Wed Sep 10, 2014 2:02 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp output does not handle encoded characters
Replies: 11
Views: 2574

Re: WebHelp output does not handle encoded characters

Hi Sorin, Based on your suggestion I tried the following: - I copied the complete oXygenXML installation from "C:\Program Files" to a different folder: "C:\My Program Files" - I then extracted DITA-OT version 1.8.5 and copied it over the content in folder "C:\My Program Files\Oxygen XML Author 15\fr...
by Rob5624
Wed Sep 10, 2014 1:48 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp output does not handle encoded characters
Replies: 11
Views: 2574

Re: WebHelp output does not handle encoded characters

Hi Sorin, Thanks for your reply. Your first question: I use "<oXygen/> XML Author 15.2, build 2014013017" fully licensed. I did purchase this version earlier this year, so not that old I expect... Included is DITA-OT version 1.7... As far as the fonts are concerned: In oXygenXML the code is entered ...
by Rob5624
Wed Sep 10, 2014 12:14 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp output does not handle encoded characters
Replies: 11
Views: 2574

WebHelp output does not handle encoded characters

I have English documentation that include Greek letters and other symbols. oXygenXML Author cannot display (by default) the symbolic names like α. For this reason I entered all symbols as Unicode like α. When converting the documentation to standard HTML (WebHelp scenario) these character...
by Rob5624
Fri Jan 10, 2014 10:48 am
Forum: Other Issues
Topic: WebDAV lock times out
Replies: 6
Views: 2424

Re: WebDAV lock times out

Hi Adrian, THANKS! Reply is on it's way to you!
by Rob5624
Thu Jan 09, 2014 9:56 am
Forum: Other Issues
Topic: WebDAV lock times out
Replies: 6
Views: 2424

Re: WebDAV lock times out

Hi Adrian, Thanks for your reply. I tried the F5 also, but no luck, problem is that oXygen still thinks the resource should be locked (less than the mentioned 5 minutes). Problem is that the Alfresco side is no longer locked... I need to try what happens when I save regularly within 2.5 minutes time...
by Rob5624
Wed Jan 08, 2014 5:56 pm
Forum: Other Issues
Topic: WebDAV lock times out
Replies: 6
Views: 2424

Re: WebDAV lock times out

I tried to increase the <session-config><session-timeout> from 60 to 600 and later to 7200. However although the lock was persistent a bit longer the result was worse: during the running time-out the items could not be re-locked after unlocking. This timeout is set in ...\Alfresco\tomcat\webapps\sha...
by Rob5624
Wed Jan 08, 2014 3:52 pm
Forum: Other Issues
Topic: WebDAV lock times out
Replies: 6
Views: 2424

WebDAV lock times out

I have the following set up: Alfresco Community version 4.2e on a desktop and oXygen XML Author on a notebook. I connected oXygen to Alfresco using WebDAV and all seems working OK. However when I open (and edit) a topic or a map in oXygen and keep the item open for some time (more than a minute or t...