Search found 7 matches

by krikrou
Tue Jul 02, 2013 11:10 am
Forum: Common Problems
Topic: v.15 highly unstable (Linux 32b)
Replies: 6
Views: 1595

Re: v.15 highly unstable (Linux 32b)

...
5- using java runtime from sun (java.runtime.version 1.6.0_26-b03) seems to work well (actually, this is the same configuration I was using with the beta version, which does not seem to be bundled with its own JRE).

Cheers,
C.
by krikrou
Tue Jul 02, 2013 10:50 am
Forum: Common Problems
Topic: v.15 highly unstable (Linux 32b)
Replies: 6
Views: 1595

Re: v.15 highly unstable (Linux 32b)

Hello again, State of affairs after reinstallation of v.15: 1- without bypassing bundled JRE : same behavior as previously reported 2- running : /bin/sh "/home/christophe/Oxygen XML Editor 15/oxygen15.0" # # A fatal error has been detected by the Java Runtime Environment: # # SIGSEGV (0xb)...
by krikrou
Tue Jul 02, 2013 9:48 am
Forum: Common Problems
Topic: v.15 highly unstable (Linux 32b)
Replies: 6
Views: 1595

Re: v.15 highly unstable (Linux 32b)

Oh, whoua, that's a comprehensive answer, thanks a lot !

I would prefer making openJDK the default Java runtime, but had some problems with other applications. So I'll go for the symbolic link suggestion.

I'll let you know if the problem persist.

wishing you a great day,
C.
by krikrou
Mon Jul 01, 2013 11:59 am
Forum: Common Problems
Topic: v.15 highly unstable (Linux 32b)
Replies: 6
Views: 1595

v.15 highly unstable (Linux 32b)

Hi, Just to mention that it seems I cannot properly run the latest release of Oxygen v.15. The beta was running more or less smoothly with my eXist connection. I switched to v.15 this morning and it either freeze after a short while (10-20s. of utilization), or simply crash. The misbehavior happened...
by krikrou
Tue Jun 04, 2013 3:31 pm
Forum: XQuery
Topic: First try at 15.beta with eXist 2
Replies: 4
Views: 3860

Re: First try at 15.beta with eXist 2

So, to clarify, all your previously reported issues were obtained while debugging with Saxon-EE? Yep - seems it is the case. I first thought eXist engine would be enforced. LE: We already have a feature request logged on our issue tracking tool to support debugging with eXist in a future version of...
by krikrou
Mon Jun 03, 2013 9:58 pm
Forum: XQuery
Topic: First try at 15.beta with eXist 2
Replies: 4
Views: 3860

Re: First try at 15.beta with eXist 2

Hi Adrian, Thanks for the answer. The query runs fine when I apply the associated scenario. However, it seems that I can't find a way to set eXist as the debugger engine: - when trying to debug an eXist-associated scenario (one for which the Transformer is eXist), I get "The transformer eXist i...
by krikrou
Thu May 30, 2013 3:26 pm
Forum: XQuery
Topic: First try at 15.beta with eXist 2
Replies: 4
Views: 3860

First try at 15.beta with eXist 2

Hi, I am testing some debug scenario with 15 beta and eXist 2, Saxon-PE 9.5.0.1, enabling xQuery 3.0. It is great to see that we have much more flexiblity while importing xqm modules! It seems that there is still a few things that prevents me to run real-world modules (running under eXist): 1 - unkn...

Go to advanced search