Search found 7 matches

by hurart
Mon Jul 16, 2007 5:40 pm
Forum: Other Issues
Topic: The ICON of XSL in Eclipse is wrong
Replies: 11
Views: 6648

I checked out my old project from SVN to the new workspace, now it works fine.
every thing goes correctly...

Because the "eclipse -clean" didn't work, I think some settings in my workspace are not good...

The result is fine that is very great,
thank you very much...
by hurart
Mon Jul 16, 2007 4:16 pm
Forum: Other Issues
Topic: The ICON of XSL in Eclipse is wrong
Replies: 11
Views: 6648

I built a new Eclipse 3.3 workspace, and created new XSL files, they are very good with GREEN icon. So the problem is my old project from Eclipse 3.2, even I deleted all sub folders in the configuration of Eclipse. My old project was checked out from SubVersion, maybe I have to change some setting? ...
by hurart
Mon Jul 16, 2007 3:51 pm
Forum: Other Issues
Topic: The ICON of XSL in Eclipse is wrong
Replies: 11
Views: 6648

I found something strange

almost every file type is showed as RED icon....

even *.fo, *.xsd, *.wsdl, *.rng... they are all with RED icons

only
*.css is correct with Green icon
and
*.dtd is correct with Blue icon


maybe I have to change some icon files?
by hurart
Mon Jul 16, 2007 3:30 pm
Forum: Other Issues
Topic: The ICON of XSL in Eclipse is wrong
Replies: 11
Views: 6648

I reinstall oXygen to 2007062505
but, the XSL is still with the RED icon...

should I change any setting for XML or XSL file-associating?

thank you very much.
by hurart
Mon Jul 16, 2007 1:53 pm
Forum: Other Issues
Topic: The ICON of XSL in Eclipse is wrong
Replies: 11
Views: 6648

by hurart
Mon Jul 16, 2007 1:51 pm
Forum: Other Issues
Topic: The ICON of XSL in Eclipse is wrong
Replies: 11
Views: 6648

I use Trial version of oXygen 8.2, build: 2007062605
Eclipse is 3.3.0 Build:I20070625-1500


<a href="http://pdjh01.mofile.com/p/1/2007/7/16/ ... .jpg"><img src="http://pdjh01.mofile.com/p/1/2007/7/16/ ... 00_320.jpg" alt="xsl_icon.jpg" border="0"/>screenshot</a>
by hurart
Sat Jul 14, 2007 5:06 pm
Forum: Other Issues
Topic: The ICON of XSL in Eclipse is wrong
Replies: 11
Views: 6648

The ICON of XSL in Eclipse is wrong

In the codes list of Project Explorer of Eclipse 3.3, Oxygen XML Editor 8.2 shows the same RED icon of XML for XSL. Actually, the icon of XSL should be the GREEN one.