Search found 13 matches

by karen.lowe
Mon Jun 17, 2013 6:50 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp Search results don't show topic title
Replies: 11
Views: 3586

Re: WebHelp Search results don't show topic title

Those file should have been in the zip file I sent. Anyway, I found the problem - it was the Footer XML file itself. I had used a default concept topic and that info, including the title element, was getting pulled in to the output and probably overriding the real topic title. Mystery solved. Once I...
by karen.lowe
Mon Jun 17, 2013 5:09 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp Search results don't show topic title
Replies: 11
Views: 3586

Re: WebHelp Search results don't show topic title

Hi Sorin,
When I run the build file using the default build (not the build file I sent with the files), the search behaves properly. It must be something in my build file. I'll dig through it and see what I can figure out.
Thanks anyway.

Karen
by karen.lowe
Fri Jun 14, 2013 5:16 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp Search results don't show topic title
Replies: 11
Views: 3586

Re: WebHelp Search results don't show topic title

Thanks for your patience Sorin, I could install the update - earlier attempts (with 14.1) weren't successful. Most likely user error... ;) So when I run my build on 14.2, I still get the title in the search as "Footer" rather than the title. I'll send you the image. Any suggestions? Karen
by karen.lowe
Wed Jun 12, 2013 8:15 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp Search results don't show topic title
Replies: 11
Views: 3586

Re: WebHelp Search results don't show topic title

Yes, I'd love to upgrade, but the IT group here won't let me. I'm working on that, but in the meantime I'm developing and delivering content with this issue.

I've sent the files via the contact form this morning. Any help would be greatly appreciated!
Karen
by karen.lowe
Mon Jun 10, 2013 6:14 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp Search results don't show topic title
Replies: 11
Views: 3586

Re: WebHelp Search results don't show topic title

Unfortunately, due to IT restrictions, I can't upgrade from the version I'm on (without MAJOR bureaucracy). Is there anything I can do on this version?

Karen
by karen.lowe
Fri Jun 07, 2013 11:40 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: WebHelp Search results don't show topic title
Replies: 11
Views: 3586

WebHelp Search results don't show topic title

Hi, I'm using oXygen Author 14.0 to transform DITA topics to WebHelp, which is being viewed in Internet Explorer v8. In the output, I have the Content and the Search tabs. In the Search tab, when I enter a search parameter, the results come back showing "Footer" as the topic title. The ent...
by karen.lowe
Tue Nov 27, 2012 12:52 am
Forum: DITA (Editing and Publishing DITA Content)
Topic: Conrefs not appearing in Author view
Replies: 1
Views: 436

Conrefs not appearing in Author view

Hi, I have created one topic that holds a bunch of source content (mostly <p> tags) that I reference in my content, rather than creating individual oxygen reuse components. I want to do this to reduce the number of files in the reusable folder and to make it easier for me to find the reference (I do...
by karen.lowe
Fri Jul 20, 2012 4:45 pm
Forum: Other Issues
Topic: Can I / How to remove "Webhelp output generated by"
Replies: 9
Views: 2262

Re: Can I / How to remove "Webhelp output generated by"

Thanks - couldn't see it yesterday!
Karen
by karen.lowe
Thu Jul 19, 2012 9:16 pm
Forum: Other Issues
Topic: Can I / How to remove "Webhelp output generated by"
Replies: 9
Views: 2262

Re: Can I / How to remove "Webhelp output generated by"

The directories are different in version 14. Can you update this for version 14?

Thanks,
Karen
by karen.lowe
Wed May 30, 2012 10:33 pm
Forum: Common Problems
Topic: DITA to PDF error, no PDF output now despite build success
Replies: 14
Views: 4513

Re: DITA to PDF error, no PDF output now despite build success

I had a similar issue with a map building successfully but the PDF not actually appearing. I narrowed down the issue to a specific table in one topic. I replaced the colspec lines with another set from a table that did work and the PDF build and displayed. The log was full of warning/error messages ...
by karen.lowe
Thu May 03, 2012 5:17 pm
Forum: Other Issues
Topic: Tables in RTF output
Replies: 5
Views: 947

Re: Tables in RTF output

Sorin, Thanks for the tip. I've been using the RTF transform, opening the output in Wordpad and then opening it in Word. It's ugly, but the tables appear. (And the entire thing is ugly, but I expected that!) At least it proves I can provide a Word version of my DITA content to the client. :) I may b...
by karen.lowe
Tue May 01, 2012 6:13 pm
Forum: Other Issues
Topic: Tables in RTF output
Replies: 5
Views: 947

Re: Tables in RTF output

Yes - DITA transform DITA to RTF. The build log says its using dita2wordrtf
by karen.lowe
Tue May 01, 2012 5:57 pm
Forum: Other Issues
Topic: Tables in RTF output
Replies: 5
Views: 947

Tables in RTF output

Hi,
I'm generating RTF output successfully, but when I open the output with Word 2003, all the tables are corrupt. Is there some setting I'm missing?

Karen

Go to advanced search