Search found 18 matches

by DaveC
Mon Oct 16, 2017 10:07 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: Favicon Parameter in 19.1 Missing
Replies: 2
Views: 190

Favicon Parameter in 19.1 Missing

I recently upgraded to 19.1 from 19.0 and noticed that the webhelp.favicon parameter is no longer working. I have built the same map in 19.0 and 19.1 with the same parameters and the head is different. From 19.0 <head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8&q...
by DaveC
Thu Apr 13, 2017 3:25 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: Duplicate binding slot error in oXygen 19
Replies: 6
Views: 579

Re: Duplicate binding slot error in oXygen 19

Hi Radu,

I removed the include of the basic-settings.xsl from the front-matter.xsl and it appears to be working again.

Thank you very much!
Dave C.
by DaveC
Wed Apr 12, 2017 3:04 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: Duplicate binding slot error in oXygen 19
Replies: 6
Views: 579

Re: Duplicate binding slot error in oXygen 19

Hi Radu,

I have sent you my plugin. Please let me know if there is anything else I can do.

Thanks,
Dave C.
by DaveC
Thu Apr 06, 2017 5:46 pm
Forum: DITA (Editing and Publishing DITA Content)
Topic: Duplicate binding slot error in oXygen 19
Replies: 6
Views: 579

Duplicate binding slot error in oXygen 19

I have just upgraded from 18.1 to 19.0 and all of my pdf builds give the following error and fail to build. I do not get this error in the stock PDF transform. Can someone point me in the right direction for fixing this as I have no idea what the binding slot is? C:\Program Files\Oxygen XML Editor 1...
by DaveC
Thu Oct 20, 2016 3:23 pm
Forum: Common Problems
Topic: Oxygen XML Editor 18.1 Integrator Fails
Replies: 4
Views: 726

Re: Oxygen XML Editor 18.1 Integrator Fails

Hi Radu,

I am using the default Run DITA OT Integrator scenario. It works in 18.0, so I am not sure what has changed.

Would it make a difference that I am using the Built-in DITA-OT 1.8 instead of the 2.x?

Thanks,
Dave C.
by DaveC
Wed Oct 19, 2016 5:44 pm
Forum: Common Problems
Topic: Oxygen XML Editor 18.1 Integrator Fails
Replies: 4
Views: 726

Oxygen XML Editor 18.1 Integrator Fails

Just installed 18.1, copied my custom plugins over, and ran the integrator. I keep getting a build failed with the log below. Dave C. ~~~~~~~~~~~~~~~~~~~~~~~ Executing: "c:\program files\oxygen xml editor 18.1\jre/bin/java" -Xmx256m -classpath "C:\Program Files\Oxygen XML Editor 18.1\...
by DaveC
Tue Jul 19, 2016 7:41 pm
Forum: Other Issues
Topic: webhelp.favicon ignored by Webhelp Responsive
Replies: 1
Views: 519

webhelp.favicon ignored by Webhelp Responsive

In oXygen 18, the webhelp.favicon parameter works for normal Webhelp, but appears to be ignored by the Responsive Webhelp. Webhelp includes these two lines in the <head> of the index.html, but are not included in the Responsive Webhelp. <link rel="shortcut icon" href="favicon.png"...
by DaveC
Tue Apr 26, 2016 2:45 pm
Forum: Other Issues
Topic: DITA Maps Manager Auto Hide (18.0)
Replies: 2
Views: 748

DITA Maps Manager Auto Hide (18.0)

I have recently upgraded to v18.0 and have noticed that the Auto Hide feature for the DITA Maps Manager keeps turning itself off. I right-click and select Auto Hide and the tab hides as it should. If I then switch to another map in the editor, or open one from the Project tab, the Maps Manager gets ...
by DaveC
Thu Sep 11, 2014 3:38 pm
Forum: Other Issues
Topic: Adding a Favicon?
Replies: 2
Views: 733

Re: Adding a Favicon?

That did it! Thank you!
by DaveC
Thu Sep 11, 2014 12:01 am
Forum: Other Issues
Topic: Adding a Favicon?
Replies: 2
Views: 733

Adding a Favicon?

I am generating webhelp and want to put an icon into the tab that appears in the web browser (some call this a favicon, or fav-icon), but I cannot get the <link rel="shortcut icon" type="image/x-icon" href="Fav-Icon-16x16.png"/> into the <head> region of the index.html ...
by DaveC
Mon Sep 23, 2013 3:00 pm
Forum: Other Issues
Topic: Chunking with WebHelp Output
Replies: 2
Views: 584

Re: Chunking with WebHelp Output

I have solved the problem.

I was using DITA-OT_1.5.4. When I switched to DITA-OT_1.6 it all works as expected.

Thanks,
Dave C.
by DaveC
Fri Sep 20, 2013 10:22 pm
Forum: Other Issues
Topic: Chunking with WebHelp Output
Replies: 2
Views: 584

Chunking with WebHelp Output

I have been trying to get chunking working with the webhelp out with no luck. I have a number of small topics that I want to combine into the first page of the help. The chunk="to-content" appears to work as desired and the output html file has all the topics collected into it. The problem...
by DaveC
Wed Jul 18, 2012 4:38 pm
Forum: XHTML
Topic: webhelp-index error
Replies: 2
Views: 3189

Re: webhelp-index error

Hello, Yes, I have centralized by DITA-OT so that it is easy to test new updates, and roll back if they break my build. I think this is what caused my problem. There must have been a fix in the DITA-OT 1.5.4 distributed with 14.0 that wasn't in 13.2. Once I replaced the files it appears to work agai...
by DaveC
Thu Jun 28, 2012 7:37 pm
Forum: XHTML
Topic: webhelp-index error
Replies: 2
Views: 3189

webhelp-index error

I am trying to build my webhelp project with oXygen 14 and am getting the following error. This builds fine with 13.2. Any ideas? Thanks, Dave C. C:\Data\DITA-OT\DITA-OT_1.5.4\build.xml:37: The following error occurred while executing this line: C:\Data\DITA-OT\DITA-OT_1.5.4\build.xml:587: taskdef c...
by DaveC
Mon May 14, 2012 6:24 pm
Forum: Other Issues
Topic: Map vs Eclipse Map?
Replies: 1
Views: 585

Map vs Eclipse Map?

Hello,

I was wondering, what is the "Eclipse Map" used for? I have been able to create an eclipse plugin using a standard DITA-OT map, but am wondering if I should be using the eclipse map?

Thanks,
Dave C.
by DaveC
Wed Jan 18, 2012 4:27 pm
Forum: Other Issues
Topic: oXygen v13.2 Broken Customization
Replies: 3
Views: 792

Re: oXygen v13.2 Broken Customization

Hi Radu, I do have my customization separate from the DITA-OT folder. I tried installing 13.2 next to 13.1 and referencing the DITA-OT separately and everything is looking good now. I was hoping there was an easy answer to what changed in 1.5.4 of DITA-OT so that I don't have to spend days trolling ...
by DaveC
Tue Jan 17, 2012 6:56 pm
Forum: Other Issues
Topic: oXygen v13.2 Broken Customization
Replies: 3
Views: 792

oXygen v13.2 Broken Customization

I upgraded to v13.2 on Monday and was starting to use it today. The first thing I am noticing is that some of my customizations are being ignored in the PDF output using FOP. It isn't all reverted back, but note icons, footers etc have reverted. Is there a known issues around this, or did the DITA-O...
by DaveC
Thu Aug 11, 2011 3:03 pm
Forum: Announcements
Topic: WebHelp Plugin Help
Replies: 4
Views: 7226

WebHelp Plugin Help

Hello, I was wondering if there is a user doc, or tutorial on how to customize the WebHelp plugin? I have my customizations for PDF output set up and under version control, and I want to do something similar with my WebHelp customization. I have tried creating a custom CSS and pointing to it, but th...

Go to advanced search