Search found 18 matches

by DanP
Thu Aug 07, 2014 6:06 pm
Forum: Common Problems
Topic: ANT XSLT and Proxy settings
Replies: 10
Views: 2507

Re: ANT XSLT and Proxy settings

Thanks Adrian,

I've only got the automatic config script setting enabled in the control panel settings.

I'm using build 2014070913...
by DanP
Thu Aug 07, 2014 5:36 pm
Forum: Common Problems
Topic: ANT XSLT and Proxy settings
Replies: 10
Views: 2507

Re: ANT XSLT and Proxy settings

Sorry - spoke too soon! When defining the proxy settings manually, it HASN'T worked...
by DanP
Thu Aug 07, 2014 5:34 pm
Forum: Common Problems
Topic: ANT XSLT and Proxy settings
Replies: 10
Views: 2507

Re: ANT XSLT and Proxy settings

I'm using Windows 7... Works fine when I change the proxy settings to 'Direct Connection'. Our corporate network has an automated config script which the OS uses for proxy settings - when I extract the necessary information and enter this manually, it also works. The obvious difference here is that ...
by DanP
Wed Aug 06, 2014 5:27 pm
Forum: Common Problems
Topic: ANT XSLT and Proxy settings
Replies: 10
Views: 2507

Re: ANT XSLT and Proxy settings

Hi Adrian, Yes - I'm running both the XSLT and the ANT script from within Oxygen. The stylesheet is NOT using remote resources that need the HTTP proxy. Nor does the url passed to the document() function require the HTTP proxy. I have the same proxy settings under Options > Preferences, Network Conn...
by DanP
Wed Aug 06, 2014 11:53 am
Forum: Common Problems
Topic: ANT XSLT and Proxy settings
Replies: 10
Views: 2507

ANT XSLT and Proxy settings

Hi, I have an ant script which calls some xslt. This XSLT has a call to apply-templates on a document() function - document(@url):/*:titles. Whilst the XSLT will function as expected when run directly in Oxygen, ant fails with an I/O error: Connection reset. This is specific to Oxygen 16 - no proble...
by DanP
Fri May 09, 2014 2:15 pm
Forum: XML Schemas
Topic: Schematron error new to 15.2 - generate-id()
Replies: 4
Views: 2932

Re: Schematron error new to 15.2 - generate-id()

Thanks,

I've clearly got a conformance issue somewhere which has never been apparent. Do you know of any tool that will allow me to validate my schematron - considering that it's embedded within and spread across multiple included xsd schema files..?
by DanP
Wed May 07, 2014 6:29 pm
Forum: XML Schemas
Topic: Schematron error new to 15.2 - generate-id()
Replies: 4
Views: 2932

Schematron error new to 15.2 - generate-id()

Hi, I have a schematron embedded in an XSD schema which has been validating content happily for some time. Following an upgrade to Oxygen 15.2, I now receive an error message: "A sequence of more than one item is not allowed as the first argument of generate-id() (<sch:ns/>, <sch:ns/>)". I...
by DanP
Tue Nov 05, 2013 2:37 pm
Forum: Common Problems
Topic: Default edit mode settings being ignored
Replies: 2
Views: 805

Re: Default edit mode settings being ignored

That appears to have done the trick...

Thanks.
by DanP
Tue Nov 05, 2013 1:58 pm
Forum: Common Problems
Topic: Default edit mode settings being ignored
Replies: 2
Views: 805

Default edit mode settings being ignored

Hi, Since updating to Oxygen 15.1, all files default to Author view when opening. This is despite the preferences [Editor -> Edit modes] having 'Text' assigned to all Document Types. This has only started occurring since upgrading - no problems with Oxygen 15. Not critical, but really irritating... ...
by DanP
Mon Sep 16, 2013 3:43 pm
Forum: XML Schemas
Topic: batch validation with schematron phases
Replies: 4
Views: 3089

Re: batch validation with schematron phases

Yes - I did see that update.

Thanks for working that into the latest release - much appreciated.

Dan
by DanP
Fri Jul 06, 2012 4:59 pm
Forum: Common Problems
Topic: Default Validation Scenarios in Framework issue
Replies: 4
Views: 977

Re: Default Validation Scenarios in Framework issue

Just sent it over to you. All users are using standalone installation.
by DanP
Fri Jul 06, 2012 4:51 pm
Forum: Common Problems
Topic: Default Validation Scenarios in Framework issue
Replies: 4
Views: 977

Re: Default Validation Scenarios in Framework issue

Thanks for your reply Radu,

We've got one user on 13.2 and five on 14. The framework was originally created in 13.2 - the errors are showing up in 14...
by DanP
Fri Jul 06, 2012 4:27 pm
Forum: Common Problems
Topic: Default Validation Scenarios in Framework issue
Replies: 4
Views: 977

Default Validation Scenarios in Framework issue

Hi, We're running a shared framework amongst several users. Within the framework there is a document type with a single validation scenario defined. We configure this as the default scenario by the checking the box next to it under the 'validation' tab of the document type defined in the framework. ...
by DanP
Wed Apr 18, 2012 6:12 pm
Forum: XML Schemas
Topic: batch validation with schematron phases
Replies: 4
Views: 3089

Re: batch validation with schematron phases

Thanks Costin,

Unfortunately, we're validating large batches of files using predefined validation scenarios in a framework, so whilst I appreciate the info (wasn't aware of this feature) it's not feasible in this case.

I'll look forward to this feature in a future release.

Thanks again.
by DanP
Wed Apr 18, 2012 2:13 pm
Forum: XML Schemas
Topic: batch validation with schematron phases
Replies: 4
Views: 3089

batch validation with schematron phases

Hi,

I want to validate a batch of files with a schematron with defined phases. Using 13.2, I'm prompted to select a phase for each file I'm validating; is there a means to select the phase once to be applied for the entire batch?

Thanks.
by DanP
Fri Apr 15, 2011 5:42 pm
Forum: Common Problems
Topic: Backward text entry!
Replies: 5
Views: 1264

Re: Backward text entry!

Hi, Thanks for your help. 'BIDI' was showing as false in the document properties, yet the text was still being entered in reverse. It seemed to happen spontaneously in the middle of editing - interestingly, we noticed that subsequent edits made once the text was reversing were not registering as cha...
by DanP
Wed Apr 06, 2011 3:28 pm
Forum: Common Problems
Topic: Backward text entry!
Replies: 5
Views: 1264

Re: Backward text entry!

Thanks for your feedback Sorin. However, it seems that invoking the change in text orientation is not what is happening - this will prompt for confirmation of the deletion of the undo history and right-align all of the content. This isn't happening in the situation I describe - it happens unexpected...
by DanP
Wed Apr 06, 2011 12:34 pm
Forum: Common Problems
Topic: Backward text entry!
Replies: 5
Views: 1264

Backward text entry!

Hi, A fellow Oxygen user is experiencing a bizarre problem whereby text entry in text mode is appearing to the right of the cursor - thereby rendering everything she types backwards. The backspace button will delete to the left on first press and to the right on subsequent presses. A quick restart o...

Go to advanced search