Search found 6 matches

by mecklen
Wed Aug 03, 2011 4:45 pm
Forum: Common Problems
Topic: oXygen eclipse plugin 12.2 freezes Flash Builder for PHP (Zend Studio) and PDT
Replies: 4
Views: 1200

Re: oXygen eclipse plugin 12.2 freezes Flash Builder for PHP (Zend Studio) and PDT

OS: Mac OS X 10.6.8
Adobe® Flash® Builder™ 4.5 Premium for PHP
http://www.adobe.com/products/flash-builder-php.html

Eclipse Platform
Version: 3.6.1.r361_v20100909-9gF78GrkFqw7GrsZnvz0JWNTeb6fue6896L
Build id: M20100909-0800

Thanks.
by mecklen
Wed Aug 03, 2011 2:42 pm
Forum: Common Problems
Topic: oXygen eclipse plugin 12.2 freezes Flash Builder for PHP (Zend Studio) and PDT
Replies: 4
Views: 1200

oXygen eclipse plugin 12.2 freezes Flash Builder for PHP (Zend Studio) and PDT

I'm using the newest version of the oXygen Eclipse Plugin 12.2. While working inside a XML file (e.g. editing an attribute value) Eclipse freezes (dead lock). I have to kill the application. I encountered the same problem earlier with PHP Development Tools and have it now in Flash Builder Premium fo...
by mecklen
Thu Apr 26, 2007 3:25 pm
Forum: General NVDL Issues
Topic: NVDL how to?
Replies: 7
Views: 11250

Ok, I´ve solved this problem. It was a question of the XML Schema, not NVDL. If you import the different schemata into each other everything with code completion is fine. And because the import is necessary by itself for validating the correct nesting of the namespaces this solution isn´t a hack i...
by mecklen
Thu Apr 26, 2007 2:12 pm
Forum: General NVDL Issues
Topic: NVDL how to?
Replies: 7
Views: 11250

Hello! The NVDL support is really great and opens a lot of new possibilities for me. I´m nesting three XML schema with the following NVDL definition (with which I have really no experience): <?xml version="1.0" encoding="UTF-8"?> <rules xmlns="http://purl.oclc.org/dsdl/nvdl...
by mecklen
Tue Jan 31, 2006 7:45 pm
Forum: Common Problems
Topic: Format and Indent fails by <screen> Tag
Replies: 2
Views: 2133

Thank you for the fast reply and the easy solution I wasn´t able to find!
by mecklen
Tue Jan 31, 2006 7:32 pm
Forum: Common Problems
Topic: Format and Indent fails by <screen> Tag
Replies: 2
Views: 2133

Format and Indent fails by <screen> Tag

I´ve found a really strange bug on the format and indent function: If there is a <screen> Tag as in <?xml version="1.0" encoding="UTF-8"?> <anyTag> <screen>test</screen> </anyTag> the formating for the full document fails, e.g. <?xml version="1.0" encoding="UTF-8"?> <anyTag> <screen>test </screen> ...

Go to advanced search