Edit online

To configure a connection for an eXist database using the dedicated Create eXist-db XML connection wizard, follow these steps:
  1. Open the Preferences dialog box (Options > Preferences), go to Data Sources and click the Create eXist-db XML connection link.
  2. Enter your connection details in the connection wizard and click OK.
    Important: To create an eXist connection using this wizard, Oxygen XML Editor expects the exist/webstart/exist.jnlp path to be accessible at the provided Host and Port.
  3. To view your connection, go to the Data Source Explorer view (if the view is not displayed, it can be opened by selecting it from the Window > Show View menu) or switch to the Database perspective.