History | Edit

The menus in the Compare Directories tool contain some of the same actions that are on the toolbar, as well as some common actions that are identical to the same actions in the Oxygen XML Editor menus. The menu actions include:

File Menu

Close (Ctrl + W (Command + W on OS X))
Closes the application.

Compare Menu

Perform Directories Differencing
Looks for differences between the two directories displayed in the left and right side of the application window.
Perform Files Differencing
Opens the Compare Files tool that allows you to compare the currently selected files.
Copy Change from Right to Left
Copies the selected change from the right side to the left side (if there is no file/folder in the right side, the left file/folder is deleted).
Copy Change from Left to Right
Copies the selected change from the left side to the right side (if there is no file/folder in the left side, the right file/folder is deleted).

Options Menu

Preferences
Opens the preferences dialog box that includes numerous pages of options that can be configured.
Menu Shortcut Keys
Opens the Menu Shortcut Keys option page where you can configure keyboard shortcuts available for menu items.
Reset Global Options
Resets options to their default values. Note that this option appears only when the tool is executed as a stand-alone application.
Import Global Options
Allows you to import an options set that you have previously exported.
Export Global Options
Allows you to export the current options set to a file.

Help Menu

Help (F1)
Opens a Help dialog box that displays the User Manual at a section that is appropriate for the context of the current cursor position.
Use Online Help
If this option is selected, when you select Help or press F1 while hovering over any part of the interface, Oxygen XML Editor attempts to open the help documentation in online mode. If this option is not selected or an internet connection fails, the help documentation is opened in offline mode.
Report problem
Opens a dialog box that allows the user to write the description of a problem that was encountered while using the application. You can change the URL where the reported problem is sent by using the com.oxygenxml.report.problems.url system property. The report is sent in XML format through the report parameter of the POST HTTP method.
Support Center
Opens the Oxygen XML Editor Support Center web page in a browser.