[XSL-LIST Mailing List Archive Home] [By Thread] [By Date]

Re: [xsl] Configuring apache 1.3.3 with modxslt, libxml2 and libxslt


Subject: Re: [xsl] Configuring apache 1.3.3 with modxslt, libxml2 and libxslt
From: Daniel Bibbens <dbibbens@xxxxxxxxxx>
Date: Wed, 19 Jan 2005 23:20:56 -0800

prasannap@xxxxxx writes:
>
> Now, after successfully installing modxslt, when I tried to load the
> module into apache
>
> Cannot load
> /home/ppadmanabhan/apache_1.3.33-dynamic2/apps/apache/libexec/mod_xslt.so
> into server: /usr/local/lib/libmodxslt0.so.0: undefined symbol:
> xmlXIncludeProcessFlags
>
> Could you please let me know what is the problem.
>

Hi Prasanna ~

I'm sorry that I missed your message yesterday. It looks to me like
you're not finding the proper location of a header file. I am also
suspicious of the spelling 'libmodxslt0.so.0'. If I were you I'd check
the spelling throughout your Makefile. 

You are welcome to send your Makefile to directly to my address,
dbibbens@xxxxxxxxxx, if you'd like me to take a look at it.

You can also download:

http://xobjex.com/projects/download/mod_xobjex.tar.gz

It has a Makefile that you may find helpful as it was created for a
very similar purpose. 
-- 
*----------------------------------------------------------------------*
|XOBJEX Research & Development Corp.            Daniel Bibbens, Partner|
|Santa Monica, California                            http://xobjex.com/|
|    +------------------------------------------------------------+    |	
|     Apache modules and other open-source projects for XSL & RSS      |
*----------------------------------------------------------------------*


Current Thread
Keywords
xsl