[XSL-LIST Mailing List Archive Home] [By Thread] [By Date]

RE: [xsl] SAXParseException

Subject: RE: [xsl] SAXParseException
From: "Michael Kay" <michael.h.kay@xxxxxxxxxxxx>
Date: Tue, 27 Aug 2002 09:41:41 +0100

The error message is coming from the XML parser. You could start by
telling us which XML parser and XSLT processor you are using. If you
don't understand the error messages from one product, a good strategy is
to try a different product and see if that's more helpful.

Beyond that, if you don't understand the message when you know what the
input looks like, it's unlikely that we will be able to explain it when
we don't.

Michael Kay
Software AG
home: Michael.H.Kay@xxxxxxxxxxxx
work: Michael.Kay@xxxxxxxxxxxxxx  

> -----Original Message-----
> From: owner-xsl-list@xxxxxxxxxxxxxxxxxxxxxx 
> [mailto:owner-xsl-list@xxxxxxxxxxxxxxxxxxxxxx] On Behalf Of 
> Manish Shah
> Sent: 26 August 2002 19:40
> To: xsl-list@xxxxxxxxxxxxxxxxxxxxxx
> Subject: [xsl] SAXParseException
> Hey guys,
> I'm stumped! I am generating html using xsl/xml, and it's a 
> pretty involved transformation. At random times, I get 
> "SAXParseException: The root element is required in a 
> well-formed document", but then below the exception, the 
> generated html is actually there. Has anyone seen this 
> before? I don't know where else to turn to. I'm not exactly 
> sure how to show source, since there are a lot of includes . 
> Manish
>  XSL-List info and archive:  http://www.mulberrytech.com/xsl/xsl-list

 XSL-List info and archive:  http://www.mulberrytech.com/xsl/xsl-list

Current Thread