[oXygen-user] using catalogs

Tue Mar 3 09:38:00 CST 2009

At 10:16 AM +0200 3/2/09, Sorin Ristache wrote:
>Do you mean that you added the full path of the XML Schema for
>validating the documents from "urn:mace:shibboleth:2.0:native:sp:config"
>in the Schema URI field, close and reopen the dialog for editing the
>document type association and the path of the XML Schema is moved from
>Schema URI to File name in the rule from the Rules table?

Yes. I entered six new namespaces; this "quirk" happened with one of 
the six. It happens repeatedly (I've deleted and re-entered it 
several times).

>I cannot
>reproduce that. The value of a field is not moved to other field if you
>do not move it manually. Please specify the Oxygen build number
>displayed in the Help -> About dialog, the platform where you run Oxygen

intel iMac; OS X 10.5.6, build 2008121713

>and a more detailed list of steps for reproducing the problem: open the
>Preferences dialog, select Document Type Association, press the New
>button, etc. You should define only one document type (for the namespace
>"urn:mace:shibboleth:2.0:native:sp:config" of the document sample that
>you posted).

I just tried using 10.1; that version worked as expected.

More information about the oXygen-user mailing list