[XSL-LIST Mailing List Archive Home] [By Thread] [By Date]

[xsl] Version 3.0 - which software use this? I have to use 1.0 (xerces/xalan) all the time


Subject: [xsl] Version 3.0 - which software use this? I have to use 1.0 (xerces/xalan) all the time
From: "[x] cross solution" <info@xxxxxxxxxxxxxxxxxx>
Date: Sun, 2 Mar 2014 10:35:40 +0100

Hi Guys,

i see the spec 3.0 is published and have many new functions, which i want to
use.
Also 2.0 was much better than 1.0.
But - i have to use all the time 1.0, because the most software use the
libraries from the apache project (xerces and xalan).

Does anybody know, why the software on the markets only use the 1.0 standard?
Is this a license thing? Is the License for a 3.0 library to expensive?

I use the software oxygen but have to write 1.0 xslts - i see that 2.0 is
much easier, but the customers only have the version 1.0 in use - this is
frustrating, because no step forward since many years.

Can anybody explain, why the market still stays on the same place since many,
many years?

cheers

armin


Current Thread
Keywords