[XSL-LIST Mailing List Archive Home] [By Thread] [By Date]

RE: [xsl] RE: Saxon via Ant - Getting started


Subject: RE: [xsl] RE: Saxon via Ant - Getting started
From: "Kerry, Richard" <richard.kerry@xxxxxxxx>
Date: Wed, 30 Jan 2013 17:03:36 +0000

That was excellent information !

Adding file:// got me much further through the process, though gave a cryptic
error.
Adding file:/// got the process completed.

Still trying to work out how to get the output where I want it though.  It's
tending to get written in a folder relative to the xsl file, rather than one
relative to the source xml.


Appreciatively,
Richard.




> -----Original Message-----
> From: Tony Graham [mailto:tgraham@xxxxxxxxxx]
> Sent: 30 January 2013 16:16
> To: xsl-list@xxxxxxxxxxxxxxxxxxxxxx
> Subject: RE: [xsl] RE: Saxon via Ant - Getting started
>
>
> On Wed, January 30, 2013 2:22 pm, Kerry, Richard wrote:
> ...
> > I'm still getting a malformed URL - I think it's because it
> contains a
> > "..".  Which is probably because the batch file I use to
> call ant lives in
> > a folder one level down from the docboook source, so there
> is a ".." used
> > to get at it.
> > Note that this works calling Saxon 9 from the command-line
> rather than
> > ant.
>
> You may need to prefix the path containing ".." with "file://" (or
> "file:///").
>
> Regards,
>
>
> Tony Graham                                   tgraham@xxxxxxxxxx
> Consultant                                 http://www.mentea.net
> Mentea       13 Kelly's Bay Beach, Skerries, Co. Dublin, Ireland
>  --  --  --  --  --  --  --  --  --  --  --  --  --  --  --  --
>     XML, XSL-FO and XSLT consulting, training and programming


Current Thread
Keywords