[XSL-LIST Mailing List Archive Home] [By Thread] [By Date]

RE: Required attribute 'version' is missing


Subject: RE: Required attribute 'version' is missing
From: Kay Michael <Michael.Kay@xxxxxxx>
Date: Mon, 20 Mar 2000 17:01:44 -0000

> I have installed the msxml3 on my computer, but now when I 
> try to visualize
> my .xml file, it shows "Required attribute 'version' is 
> missing.". Here is a fragment of the stylesheet I'm using:
> <?xml version='1.0'?>
> <xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform" >

>  What am I doing wrong??

Two things:

- You have omitted the required attribute 'version'. Try 
<xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform"
version="1.0">

- You have used this list to get an answer to a simple question before
looking at any of the available resources, e.g. the Microsoft help file, the
XSLT specification, the FAQ.

Mike Kay


 XSL-List info and archive:  http://www.mulberrytech.com/xsl/xsl-list



Current Thread
Keywords